Sign in with
Sign up | Sign in
Your question

ACER GD245HQ HELP!!!!

Last response: in Graphics & Displays
Share
April 29, 2010 12:56:38 PM

Here is the problem, my monitor suddenly starts showing only half the screen. The left half is the only half that is working. It was working fine until it suddenly didnt. I'm using a GTX 285 with the latest drivers. I did not install anything new recently. I've checked the cables and even tried a different D-DVI cable and have also tried to rollback the drivers of my GTX 285. Help!

More about : acer gd245hq

April 30, 2010 1:59:27 AM

DVI-D, does the monitor support DVI-I? DVI-D isn't dual-linked so its max res is 1920x1080.
June 8, 2010 9:25:39 PM

I have this exact same problem, and would greatly appreciate any input. This screen is literally a week old.
I have a month-old 5870, and am using the dual-link DVI that came with the screen.
Even the menu of the screen itself only shows up half, so I know it's not my PC. The backlight is unaffected.
I tried connecting to my 5870 using HDMI, and then to my laptop using VGA. Both attempts gave a "no signal" message.

OP did you find a solution or did you just RMA? Anyone else have any advice?
Thanks!
Related resources
June 8, 2010 10:31:39 PM

sounds like the monitor, video cards work to a point or they don't, Period, no half screen stuff, if you have another computer or monitor to try it would be the clincher
June 8, 2010 11:19:59 PM

I tried it out on my laptop's VGA, but it wouldn't find the screen, and the screen itself said "no signal".
Even with nothing connected but the power cable the screen menu is only half visible, so it has nothing to do with the video card I believe.
June 9, 2010 7:18:10 AM

I agree, the monitor has issues, how old is it, any chance of warranty
June 9, 2010 9:58:14 AM

Thanks for the replys!

I actually got it to work again after a quick unplugging-replugging of the power cable to the monitor (wish I'd known that from the start ( '~')
The monitor is a week old, and the store I bought it from has assured me that Acer will provide a new one.
I'm tempted to take them up on their offer anyway, I'm a little fearful of worse to come.
Then again this might just have been a bad contact, and Acer might just send me back the original one after they find the issue isn't there anymore.

If anyone has any advice or experience or opinions, please let me know!
June 9, 2010 10:14:45 AM

scary half the monitor quit working, but I'm glad tht you got it fixed, I'd contact ACER and file a report with them
October 26, 2010 9:32:04 AM

I've got the same monitor and also had the same problem. The firmware seems a bit buggy. My problem corrected itself and all I did was go into the service menu and turned the overdrive on and then off and then did a reset. Power off the monitor by the mains and then turned it back on. This worked for me.

Here's some info you might find useful.

1.

first power off the display;
- next, press the left-most menu button on the panel, keep pressing it and then shortly press the power button on the monitor;
- you can release the left-most menu button when the screen comes on (perhaps sooner, haven't tried);
- press the middel button (third from either left or right);
a (perhaps the) service menu comes up. BE CAREFUL HERE, you don't want to mess things up here. USE THIS AT YOUR OWN RISK.
- press the 'up' button, this is the second from the right. It is best to move up from here, because moving through the color settings will automatically change the color of the screen, regardless of any changes made;
- move up to the OD option. Now press the middle button to access it's settings, and use the up/down buttons to change this.
- use the exit button - second from the left - to exit the menu
- power off the display
- turn it back on and: VOILA PRESTO. Overdrive is off, screen looks infinitely better.

2.

Been messing with my monitor this morning as I can't STAND the ghosting with overdrive on, and I came across a fix by accident.

There's a couple of things to remember when you have done this.

1 You can't turn the monitor off at the power button, otherwise the ghosting will come back. (Service mode is turned off.) You have to let itself go into standby when you turn your PC off put it to sleep so service mode is not deactivated.

2 You have to keep it in service mode at all times, so you'll have to change the colour options for the COOL preset as the screen defaults to that when you press reset in the service menu (Which you will have to.)

Right now for the fix....

First power off the monitor and power back up with the leftmost menu button pressed. Once powered up release the left button and press the middle menu button and this should bring up the service menu.

Go to the cool preset and set your colour up as you like it,if you want to lower brightness just lower all the colours by equal amounts. Now go to the option called OD and select OFF and confirm it, by pressing the middle button do not exit service mode at any point

Now go to reset option and select it. The screen should keep the colour settings you selected in the cool preset

Go back to OD and turn it back on, and then go back to reset and select it again. You should notice OD is now on without the horrible ghosting, exit the service menu by pressing the second menu button from the left and job done.

Now comes the fun part. I’ve decided to use the Cool temperature preset available in the Service Menu to modify in order to reduce the ghosting. So the new settings that I’ve defined for it are 100 for Red, 90 for Green and 85 for Blue. Although I’m using the Cool preset my settings are warmer because the Red color is higher (you can decrease it to about 85-90 to get cooler temperature), but I prefer the Warm color temperature and this makes it easier to compare it with the default Warm preset.

After doing the tweaking of the Cool preset from the Service Menu of the monitor you need to turn off the monitor and then turn it back on normally to get to the normal monitor menu, where you need to select the Cool preset in the Colour Temp settings in order for the things to work and you to have less ghosting. You can cycle between the Cool and Warm color presets to see the difference, the Warm preset should have easily noticeable color ghosting while the custom Cool preset should have hardly any visible ghosting.

Hope this helps.

The only thing I'm not happy about is the blurring/ghosting when playing games like PES & FIFA. 3D games are great, but PES & FIFA have awful motion blur. I might buy a better dvd-d cable and see if that makes things any better.
Anonymous
a b \ Driver
March 7, 2012 9:58:17 AM

jikot said:
Thanks for the replys!

I actually got it to work again after a quick unplugging-replugging of the power cable to the monitor (wish I'd known that from the start ( '~')

Unbelievable!
Mine is older than that (3400 hrs according to the menu), but I suddenly had the same issue.
I already pointed my browser to amazon.com to buy 2 new screens.
Then I found this post.
switched off 20 times or so. but unplugging-replugging did the trick!
May 18, 2012 8:26:59 AM

Mine did this did as well on the same model, Thanks people I took the power connector out and plugged it in again and it worked. I probably wouldn't of tried that to be honest.

Does any one know why it did this exactly?
January 30, 2013 7:28:10 PM

jikot said:
Thanks for the replys!

I actually got it to work again after a quick unplugging-replugging of the power cable to the monitor (wish I'd known that from the start ( '~')
The monitor is a week old, and the store I bought it from has assured me that Acer will provide a new one.
I'm tempted to take them up on their offer anyway, I'm a little fearful of worse to come.
Then again this might just have been a bad contact, and Acer might just send me back the original one after they find the issue isn't there anymore.

If anyone has any advice or experience or opinions, please let me know!


unplugging it and plugging it back in fixed it. Turning the power on and off on the monitor did nothing.
January 30, 2013 7:30:57 PM

jikot said:
Thanks for the replys!

I actually got it to work again after a quick unplugging-replugging of the power cable to the monitor (wish I'd known that from the start ( '~')
The monitor is a week old, and the store I bought it from has assured me that Acer will provide a new one.
I'm tempted to take them up on their offer anyway, I'm a little fearful of worse to come.
Then again this might just have been a bad contact, and Acer might just send me back the original one after they find the issue isn't there anymore.

If anyone has any advice or experience or opinions, please let me know!


This worked for me. Unplug it and plug it back in. Turning off the power via the button on the front does nothing. I had to physically disconnect the monitor from the power. Then i got the other half of my screen back.
!