Sign in with
Sign up | Sign in
Your question

(TRAOD) No more FMV on Geforce4800 driver updating?

Last response: in Video Games
Share
Anonymous
a b U Graphics card
November 24, 2004 9:06:34 PM

Archived from groups: alt.games.tombraider (More info?)

Hi all,
after updating my video card Geforce4800se with 66.93 WinXP pro (but I also
tried downgrading to 61.77 and 66.81)
I can get no more FMV and intro video when I run Traod build 49.
I can only press esc repeatedly (say 3 times) to get finally the "load
game - save game " screen.
I can either disable or enable FMV in the game settings, still no result....
Anyone has got a clue or the same problem of mine?
Thx all
CP
Anonymous
a b U Graphics card
November 25, 2004 3:35:46 AM

Archived from groups: alt.games.tombraider (More info?)

"CpT.ParsleY" <spamyourgr@ndma.com> wrote in message
news:c83pd.10010$C94.6426@tornado.fastwebnet.it
> Hi all,
> after updating my video card Geforce4800se with 66.93 WinXP pro (but
> I also tried downgrading to 61.77 and 66.81)
> I can get no more FMV and intro video when I run Traod build 49.
> I can only press esc repeatedly (say 3 times) to get finally the
> "load game - save game " screen.
> I can either disable or enable FMV in the game settings, still no
> result.... Anyone has got a clue or the same problem of mine?
> Thx all
> CP

Just get the black screen? Try updating the Rad-Smacker/Binks tools.
You'd have to Google for the site, but that's what I did to get the
FMV's to show. Oh, one other thing before that even. Check your
Anti-ALiasing and Anistropic Filtering settings in the Nvidia control
panel. Make sure they are set to Application Controlled or OFF. Almost
every game I have requires that IT be allowed to control it, not the
driver.
HIH
McG.
Anonymous
a b U Graphics card
November 25, 2004 12:40:20 PM

Archived from groups: alt.games.tombraider (More info?)

"McGrandpa" <McGrandpaNOT@NOThotmail.com> ha scritto nel messaggio
news:CN9pd.36223$g21.9779@fe1.texas.rr.com...
> "CpT.ParsleY" <spamyourgr@ndma.com> wrote in message
> news:c83pd.10010$C94.6426@tornado.fastwebnet.it
> > Hi all,
> > after updating my video card Geforce4800se with 66.93 WinXP pro (but
> > I also tried downgrading to 61.77 and 66.81)
> > I can get no more FMV and intro video when I run Traod build 49.
> > I can only press esc repeatedly (say 3 times) to get finally the
> > "load game - save game " screen.
> > I can either disable or enable FMV in the game settings, still no
> > result.... Anyone has got a clue or the same problem of mine?
> > Thx all
> > CP
>
> Just get the black screen? Try updating the Rad-Smacker/Binks tools.
> You'd have to Google for the site, but that's what I did to get the
> FMV's to show.

AA and Aniso were ok
What should I set into rad tools?
Thanx a lot anyway
Anonymous
a b U Graphics card
November 25, 2004 5:00:38 PM

Archived from groups: alt.games.tombraider (More info?)

"CpT.ParsleY" <spamyourgr@ndma.com> wrote in message
news:IPgpd.11038$C94.7682@tornado.fastwebnet.it
> "McGrandpa" <McGrandpaNOT@NOThotmail.com> ha scritto nel messaggio
> news:CN9pd.36223$g21.9779@fe1.texas.rr.com...
>> "CpT.ParsleY" <spamyourgr@ndma.com> wrote in message
>> news:c83pd.10010$C94.6426@tornado.fastwebnet.it
>>> Hi all,
>>> after updating my video card Geforce4800se with 66.93 WinXP pro (but
>>> I also tried downgrading to 61.77 and 66.81)
>>> I can get no more FMV and intro video when I run Traod build 49.
>>> I can only press esc repeatedly (say 3 times) to get finally the
>>> "load game - save game " screen.
>>> I can either disable or enable FMV in the game settings, still no
>>> result.... Anyone has got a clue or the same problem of mine?
>>> Thx all
>>> CP
>>
>> Just get the black screen? Try updating the Rad-Smacker/Binks tools.
>> You'd have to Google for the site, but that's what I did to get the
>> FMV's to show.
>
> AA and Aniso were ok
> What should I set into rad tools?
> Thanx a lot anyway

Just install their latest version. Sometimes, with re-installations of
a game, supporting programs will end up with misplaced or corrupted
files. Reinstallation usually fixes that minor problem.
McG.
!