GTX 275 SOC not working with antec 650W ???

Hello:
First of all english is not my lenguage so be comprehensive... ;)

Ok, this is my problem:
I´m building a new workstation for a friend, basically identically to my own PC i built 2 month ago.

Asus P6T deluxe V2.
i7 930
12 Gb Ram
VGA Geforce GTX 275 super overclocked (1792 Mb ddr3)
ANTEC earthwatts 650

The problem is that i have just made the first boot and the VGS won´t even start spining, it´s like it has no power at all.

So i take the card off ant tasted in my own machine wich has a seasonic 600 W and it works fine, i also put my own card (ATI HD 5870) in the new machine and it also works!!!

So i´m a little confused here, my initial though of been the PSU not having enough power is not very logical now that is works with a less power PSU.

Aparte from the VGA my system is a i7 920, the rest is identical.

What do you think, what are the further test i can do. I have also left only one stick of memory and only one ssd disk to see if this would make the card at least spin but no loock at all.

Please help me out.
2 answers Last reply
More about working antec 650w
  1. WOW!!
    Nevermind, forget this is was all my mistake, i had the 4 pin ATX disconected OUCH!!

    strange enought the ATI card worked and the Nvidia didn´t.
  2. WOW!!
    Nevermind, forget this is was all my mistake, i had the 4 pin ATX disconected OUCH!!

    strange enought the ATI card worked and the Nvidia didn´t.
    _________________________________________________
    Best answer chosen by Tuesday0180
Ask a new question

Read More

Graphics Cards Graphics