GA-EP45-UD3P won't post

Hello,

I put together a PC about a year ago, and it's been running fine until now. I removed the DVD drive to put into another machine temporarily, and when I moved it back, all hell broke loose.

Now the PC won't boot at all. I get all 6 phase LED lights on the mobo (GA-EP45-UD3P), a loud beep, the CPU fan starts, and that's it. The screen is pitch black.

I checked all of the wires and nothing is loose. I unplugged the optical drive, and removed one of the RAM sticks, then tried one stick in different slots. Nothing happens. I read the sticky thread, and nothing seemed to apply, so here I am.

I'm not sure what my next step is. All of my parts were running fine this morning, so I'm assuming it's something I did wrong, and I'm overlooking. Any ideas are welcome.

Thanks in advance.
4 answers Last reply
More about ep45 ud3p post
  1. Check to see if you loosen'ed the video card or memory sticks.
  2. thanks for the reply.

    I checked both, and swapped the ram. Nothing has changed. What is my next move?
  3. I just put in a new crucial RAM stick, and the beeping got worse. Instead of one beep, it's a series of them, and still no POST screen. Not sure if that narrows it down to a RAM issue, or if the change in beeps means something else.
  4. call gigabyte and tell them which phase LEDs are lit. Also tell them the pattern of the beeps and see if they can tell you what the problem is. I just had to replace my UD3P and i'm pretty sure the new mobo is dead too :/
Ask a new question

Read More

Homebuilt Systems