Sign in with
Sign up | Sign in
Your question

PC won't start after swapping several parts

Last response: in Systems
Share
June 3, 2010 11:39:41 PM

Hopefully you guys can help me. I built my system about 6 months ago and it ran flawlessly (after replacing a DOA mobo). 2 weeks ago my CPU wouldn't start up. I was having previous problems with the front panel header cables and the power button itself on the case. (the cables were very short and most likely wore out after stretching for so long). I decided to buy complete new case (Antec Three Hundred). After setting everything up, i tried turning it on but it still wouldn't do anything besides show a single green light on the SB LED.

I tested the PSU to see if it still worked on my spare computer. Started up fine and ran cool the entire time. I felt as if the motherboard was fried somehow due to the jumper cables. So i purchased an ASUS P5Q Pro Turbo (my previous mobo was a Gigabyte EP45-UD3P, i couldn't send it back because i didn't have the CPU socket cover)

After installing the new motherboard it still wouldn't do a single thing besides show a green light for the SB LED. I swapped RAM and it still wouldn't work, i swapped CPUs and it still wouldn't work, and once again i swapped PSUs.

Using deductive reasoning, i've come to the conclusion that TigerDirect may have sent me a dead motherboard.

My setup currently is:

Antec Three Hundred
Intel 2.66ghz Q9400 Core2Quad
G-Skill DDR2 1066 RAM 4GB
Western Digital 1TB HDD
1GB XFX GTS 250
Xion 850 watt PSU
ASUS P5Q Pro Turbo
ASUS 22" LCD Widescreen Monitor


If all else fails i figured i'd take it to GeekSquad for a diagnosis? Do they charge to diagnose a problem or is it free?


Accepting any thoughts or ideas, thanks guys.

More about : start swapping parts

June 4, 2010 12:50:30 AM

cmon guys at least answer the question about GeekSquad :]
m
0
l
a b B Homebuilt system
June 4, 2010 3:20:03 AM

The Geek Squad usually charges. Try the free walk-in help at MicroCenter. I know that the tech help is free, but diagnostics may be a different story. At the very least, you can get some personal tech help.

Did you plug in the 8-pin CPU power connector?

Read this: http://www.tomshardware.com/forum/261145-31-perform-ste...
m
0
l
June 4, 2010 11:36:05 AM

Yeah i checked all the PSU connections to make sure they were secure. I had this problem before with a foxconn motherboard (It would also show the SB LED green constant and not bot). So i sent it back hoping it was dead and the next one i got was working just fine. I'm pretty sure the motherboard is dead but i have shades of doubt :/ 
m
0
l
!