System fails to boot

Old system fails to post after installing new memory.

EVGA 750i
intel Q6600
Corsair RAM TWIN2X4096-6400C5C (2x2GB) DDR2 (Newly installed)
2x1GB corsair ram previously installed.
EVGA 8800gt

After installing new memory this morning tried to boot the system and nothing appeared on the screen (no signal) post didnt display on screen.

Checked the motherboard LCD and it showed error code 91.

Removed new Ram and tried to boot, Same post error 91 showed.

EVGA motherboard manual simply shows this as "Reserved".

Reset BIOS still no joy.

found my wireless card hanging out of the pcie x1 slot (must have knocked it out of place when changing the memory over)

Pulled that out entirely but hasn't fixed it

Cannot see any other lose cables inside the case, (physically checked them all)

and yes i checked the monitor cable.
5 answers Last reply
More about system fails boot
  1. Have you tried booting with only the new ram?
  2. Go through the Beep code when installing each hardware piece. For information on beep codes please follow this link:

    http://www.pchell.com/hardware/beepcodes.shtml

    I really hope you find a solution easy.
  3. I wonder if your windows got damaged. Looks to be an application runtime error http://wiki.answers.com/Q/How_do_you_fix_a_runtime_error_91_object_variable_not_set
    Try a windows repair.
  4. solved.

    another one of my old sticks were faulty too
  5. BlackKnight7891 said:
    solved.

    another one of my old sticks were faulty too


    Sweet did you use the beeps codes cause they would have told you that.

    I'm glad though you figured it out.
Ask a new question

Read More

Homebuilt EVGA Boot Systems