Sign in with
Sign up | Sign in
Your question

Red light on my packard bell imedia

Last response: in Components
Share
August 5, 2010 9:46:58 PM

Hello,

my packard bell imedia will not boot i just get a red can light on the power button any help please
August 5, 2010 10:09:23 PM

it froze while i was transferring files from my laptop, wouldnt do anything so i held the power button in until it went off, then tried to boot up but it would just go off after 2seconds, after 2 or 3 more trys the light just went red and light up the can symbol, the fan starts but stops pretty much straight away
August 6, 2010 9:47:39 AM

Could be a hard disk problem on the packard bell
Related resources
August 11, 2010 4:44:50 PM

doive1231 said:
Could be a hard disk problem on the packard bell


steps taken so far:

stripped everything out of case and disconnected everything,

placed motherboard with just cpu, and cpu fan on smooth wood surface,

connected just psu power cable NOT the cpu power and used screw driver to bridge start and tried it with on/off switch= power on, cpu fan on with constant red light, no display.

then connected cpu power and used screw driver to bridge start and tried it with on/off switch=red light comes on for less than a second the shuts off, no display

so any ideas what the fault is?
August 11, 2010 9:37:43 PM

i have just cleaned everything taking great care and checked all the wires and mobo, no obvious damage, please any ideas would be helpful, after bypassing case switch with psu supply to mobo and cpu fan hsf starts red light comes on the shutdown,

it is a packard bell imedia d2317 with dual core intel 2.4ghz 2g ram ddr2 with intergrated nvidia geforce7010(256) chipset on a denver 10 mobo
!