Sign in with
Sign up | Sign in
Your question
Solved

Is this normal pin on graphics card

Last response: in Graphics & Displays
Share
April 30, 2010 1:05:28 AM












so I got this graphics card working once but had to move my sound card then replugged it in again and never got it to work. is that normal the pin far right kinda looks like it got striped while I pushed down (didn't put excessive amount of force just enough to get it in) is that pin 2nd to far right. my problem was just getting a signal from the graphics card to my monitor on boot up.

on a side note its kind of funny how the insert image thing does not work. I got the IMG code from Photobucket then it worked
a b U Graphics card
April 30, 2010 1:35:29 AM

What kind of video card and sound card are you using on the mobo?
m
0
l
April 30, 2010 2:05:13 AM

it is an HD ATI 5750 and my mobo is abit IL9 pro and sound card is audigy 2 ( probably spelled it wrong) but it was 30 bucks
m
0
l
Related resources
a b U Graphics card
April 30, 2010 2:53:09 AM

Is this pin on the video or the sound card, can't tell from pictures.
m
0
l
April 30, 2010 3:06:22 AM

both pics are of the video card
m
0
l
April 30, 2010 12:56:50 PM

atm I have an ATI 2600xt that works just fine;
m
0
l

Best solution

a b U Graphics card
April 30, 2010 6:49:01 PM

To tell you the truth a busted pin isn't normal, is the card still under warrenty?
Share
April 30, 2010 9:12:39 PM

mister g said:
To tell you the truth a busted pin isn't normal, is the card still under warrenty?


yea :D  I gonna send it back to newegg and get a refund I'm fed up with SAPPHIRE; I'm pretty patient but this is my 3rd DOA so yea...
m
0
l
April 30, 2010 9:12:53 PM

Best answer selected by kelfen.
m
0
l
!