Sign in with
Sign up | Sign in
Your question

GA-EP45-UD3P Ram problem. Help please

Last response: in Motherboards
Share
February 27, 2011 5:08:34 AM

Im going to start with my specs so everyone knows what im working with.

antec 900
Q9550 2.83
GIGABYTE GA-EP45-UD3P
G.skill 1066
zalmen cooler
corsair 750 watt
sapphire 5870
Caviar black 750 gig hd

Anyway I posted awhile back talking about this board not posting. I found out It was a DOA. So i sent it back
and got another. Worked Well. Now i built my pc it had the Memory 2x2 GIG in dimm slot 1and2 Just finding out
NOW after so many months they where not running in Duel channel mode in these slots. So i switched it over to 1 and 3
Booted up fine check CPUz and said was in duel channel. It crashed right there blue screen dump. now i did
some research and found a Bios memory compadability fix. I downloaded that it said extract file. so i did and restart
well i was surfing the web for a bit and RRRR blue screen crash.... I almost knocked my pc over. NOW i went into bios.
went to ram and theres a ram setting ( standard, turbo, extreme ) Default was Turbo. So i turned it to Standard.
Booted fine. passed memory test. everything was awesome. So i fired up a true test... Crysis.... Turned it all on ultra
no AA and i got into the game. and the command thing oppened and said MEMORY FAIL some crap and froze up the hole
pc. Had to restart.... There is NO 775 MOBO'S LEFT OUT THERE !!! and i am not giving up my Q9550 For an I7 and 1366 MOBO along with the 700 dollars for it..... There has to be a way to fix this crap. Someone help me please. Im so bummed out
I was getting 2 more sticks of ram and water cooling until i found this problem and have no choice as of now to go to i7 and waste all this. Let me know if anyone has any solutions. Thank you !!! :( 

More about : ep45 ud3p ram problem

a b V Motherboard
February 27, 2011 6:00:39 AM

What voltage is that RAM, 1.8V or more? You need to set the voltage in BIOS to the one specified by the RAM manufacturer. Also try with one stick at a time and see if it still crashes, maybe one stick is bad.
m
0
l
February 27, 2011 6:09:35 AM

the volateg is 2.0V - 2.1V in specs. Im not sure what it is running. Both sticks work no crash in slot 1 and 2 but crash in 1 and 3
m
0
l
Related resources
a b V Motherboard
February 27, 2011 8:36:23 AM

Set manually the RAM voltage in BIOS to 2.0.
m
0
l
February 27, 2011 9:13:04 AM

Quote:
There is NO 775 MOBO'S LEFT OUT THERE !!!


http://www.newegg.com/Product/ProductList.aspx?Submit=E...

There are still about 100 listed on Newegg. I just bought one last month.

I also had the same problem that you are having when I had a pair of A-DATA DDR2-1066 sticks in an Asus P5QL-Pro board. There were 2 things that remedied it for me. One was underclocking the RAM in the BIOS... I did that for a while, but then I raised the FSB from 333 to 400 so I could push my Q8300 to 3.0GHz (1600MHz FSB). Then I set the RAM speed to DDR2-800. I can never get it to be stable if it sets the RAM at 1066. When I was using DDR2-800 before, never had this problem. Especially with or without the overclock.

My RAM voltage is set to 1.95v. Timings set to automatically detect.

Also like your problem, if I run the RAM in slot 1 and 2... this problem doesn't happen, but running in slot 1 and 3 it went bonkers until I underclocked the RAM speed to match the CPU bus speed. At 1333, you need to set it at DDR2-667 to be 1:1. If you overclock your CPU bus to 400, then the RAM will be 1:1 at DDR2-800. When the system is in dual channel mode and not running the RAM at 1:1 speed, it just acts stupid. I don't know if this is normal behavior... but that is what I did to fix my issue.

Quick warning... If you raise your FSB, your CPU will be overclocked to 3.4GHz. If you don't have adequate cooling, then set the multiplier from 8.5 to 7 for 2.8GHz or 7.5 for 3 GHz or lastly it could be 8 for 3.2GHz. If you want to run anything over 2.8GHz, make sure to disable EIST and C1E and read up on overclocking a bit. But having my RAM and CPU FSB set 1:1 was best for me.
m
0
l
February 27, 2011 1:15:14 PM

First, go into the bios and manually set the ram voltage to 2.1V, the timings to 5-5-5-15, and the speed to 1066Mhz. Then run Memtest86+ to test the ram. If it passes multiple times, then you're set. If not, test the sticks using slots 2 and 4. If it still fails, test each stick individually.
m
0
l
!