Sign in with
Sign up | Sign in
Your question

Display

Last response: in Systems
Share
June 4, 2010 12:52:45 PM

Hello
I have something weird on my new computer:
I can’t have the full screen mode on my screen. I have a black border on each side of the screen!!!
I’m using the onboard video card of my motherboard (GA 880GM UD2H) and my screen is a 23”
I have no issue with my other system (Intel C2D + 9600GT) where I have full screen
What should I look for?
Is it coming from the integrated graphic card?

Thanks

More about : display

June 4, 2010 1:05:32 PM

Maybe try a different refresh rate?
m
0
l
June 4, 2010 4:24:45 PM

Do you have the latest chipset drivers installed? You can go into the Catalyst Control Center and change the overscan settings to get rid of the black border.
m
0
l
Related resources
June 4, 2010 5:01:18 PM

I think I already tried to find that overscan function, but I can't find it...!!!
Could you tell me where it is exactly?
Thanks
m
0
l
June 4, 2010 6:17:52 PM

I'm at work, so I don't have access to Catalyst Control Center right now. Look around, it's in there.
m
0
l
June 4, 2010 11:20:28 PM

I can't find it....!!!!!
m
0
l
June 5, 2010 11:12:51 AM

Well, i found it
Thanks
m
0
l
!