Sign in with
Sign up | Sign in
Your question

ASUS M4A89GTD PRO USB3 please help

Last response: in Motherboards
Share
March 1, 2011 2:27:05 AM

I recently bought an ASUS M4A89GTD PRO USB3 motherboard and 6gb of corsair 1600mhz memory I was told the two would work fine together and at first they did. Then one morning it quit working. I figured out the DRAM light was on and eventually called tech support. Support told me the memory was not on the QVL so I needed to get memory from the QVL I did this(memory has exact same spec 8-8-8-24 1.65 1600). Same problem, support this time says that my PSU is not enough to handle what I've got going on. So I buy 750watt corsair PSU and install that. Same problem. This time I call support and the guy tells me the QVL is worthless and I need to go to the mem configurator for corsair and get the memory they recommend.
I did want the 1600mhz but I feel so far beaten down at this point I would almost settle for anything that works. I was able to get the system working with the memok button and it detects the memory as 9-9-9-24 1.5 1333 and suggests I go into setup to save changes but when I save it restarts and still nothing happens. I'm a bit upset and I really don't know what to can anyone help me get this working?

Processor is Phenom 2 x6 1090t, current memory is corsair tr3x6g1600c8d

More about : asus m4a89gtd pro usb3

March 1, 2011 3:47:42 AM

Just a few things to check quickly:

- Do you have 2 4-pin CPU power connectors connected to the motherboard, this could help a little
- Have you tried overclocking the CPU a little
- Have you tried setting the memory speed, timings, and voltage in the BIOS manually (I had to do this for my G.Skill Ripjaws memory 1600 MHz 7-8-7-24 @ 1.65 V)
- Have you tried only two sticks in, maybe the motherboard and/or CPU just don;t like an odd number of sticks.
m
0
l
March 1, 2011 3:55:40 AM

Axipher thank you for responding. I have a spankin new power supply 750 corsair with 8pin. I popped the cover off the the 8pin socket so I could plug the 8pin plug into it.
I didn't try to overclock the processor I know nothing about this.
I did manually set timing 8-8-8-24 1.65v 1600mhz.
I have tried 1, 2, and 3 sticks in the recommended configuration. I'm just about ready to send everything back and go live in the woods in a log cabin.
m
0
l
Related resources
March 1, 2011 3:35:20 PM

Hmm, in the memory timings part of the BIOS, there's an option for the command rate or something like that and its options are "1T" or "2T", try both of those. Also try overclocking your CPU just a bit, maybe just a 300 or 400 MHz bump and see if that helps. I had to overclock my 955 to at least 3.4 GHz to get it to POST with the memory at its advertised timings.
m
0
l
March 1, 2011 3:46:39 PM

It was working for a little bit when I first got it, then boom. I was able to run it with the memok button but then lastnight after trying a bunch of things from that list and setting memory and update bios. I couldnt even get windows to boot with memok after I finally gave up. The windows splash screen is now locking up. I'm thinking bad board.
Either way it's going back. I think I will drop the G and get the extreme intel in 4core I mean what the hell ya only live once.
I'm thinking I will need to do a bit more research before I buy this.
m
0
l
March 2, 2011 12:48:28 AM

Do lots of research, the Phenom X6 will be more than enough for gaming for years to come, and even most productivity things. The only real benefit to going to a core i5 high-end or i7 would be the extra brute force processing power for intense 3D work, heavy office workloads, CAD programs, etc. The extra money spent might not be worth it in the end, it might simply be that the memory you chose just isn;t going to work with your configuration...
m
0
l
!