Sign in with
Sign up | Sign in
Your question

How do I disable Packard-Bell keyboard hotkeys?

Last response: in Windows 7
Share
October 29, 2011 3:41:39 PM

Hello,
I recently bought a Packard Bell EasyNote TS computer, but F1-12 is completely messed up with hotkeys and stuff. This kinda sucks as I use these buttons all the time while gaming... How do I disable F5 to enable dual monitors, and F3 to disable / enable wifi, etc. Extremely annoying while gaming World of Warcraft, and i hit the F2 button and PackardBell MyBackup pops up and messes up the whole game...
a b \ Driver
a b $ Windows 7
October 29, 2011 3:51:03 PM

flipsern said:
Hello,
I recently bought a Packard Bell EasyNote TS computer, but F1-12 is completely messed up with hotkeys and stuff. This kinda sucks as I use these buttons all the time while gaming... How do I disable F5 to enable dual monitors, and F3 to disable / enable wifi, etc. Extremely annoying while gaming World of Warcraft, and i hit the F2 button and PackardBell MyBackup pops up and messes up the whole game...



http://www.justanswer.com/sip/packard-bell?r=ppc|ms|4|Tech+%2D+Search+Partners|Packard+Bell&ForceExpertDisplay=20388524,14124282,14986018,11740499,16548393,3283501,16299369&JPRC=1&JPKD=5898284742&JPDC=p&JPAD=810524052&JPKW=Packard%20Bell&JPRQ=packard%20bell%20disable%20hotkeys&JPAF=txt&JPCD=20110913
October 29, 2011 4:18:18 PM

justanswer.com has some kinda problem that wont let me submit my question...
May 18, 2012 6:13:51 PM

You can configure the behaviour in the BIOS. Set it to default Function keys instead of Special Keys.
!