Sign in with
Sign up | Sign in
Your question

ATI HD5670 heat issue

Tags:
  • Radeon
  • GPUs
  • Heat
  • ATI
  • Graphics
Last response: in Graphics & Displays
Share
May 1, 2010 5:51:04 PM

Hello,

GPU reaches 61 deg. cel. immediately upon start (idle) and reaches max 65 deg.cel. while running - some reviews show idle temp. in the range of 25 deg.- Please help

System: Intel e6700+D946DZIS MOBO+4 GB RAM

More about : ati hd5670 heat issue

May 1, 2010 6:04:46 PM

61c is rather weird for a card at idle but 65c at load is a cool temp. what software are you using to catch temps?
m
0
l
May 2, 2010 5:11:48 AM

what model do you have? my sapphire idles at around 35, and doesn't go over 55 at load, so you're numbers are kind of weird. do you have the HIS? because i heard those have a higher idle clock
m
0
l
Related resources
May 2, 2010 5:14:46 AM

er also, do you have a way of getting the temperatures for your cpu? maybe your computer just has ridiculously bad airflow
m
0
l
May 2, 2010 8:12:54 AM

Do you have good cooling on your case,Which is your case?and whats your cpu temps?
m
0
l
May 2, 2010 3:27:03 PM

Thanks for the response; mine is as an assembled PC, mini tower - using CPUID-HW monitor to read temps. it as below;
Hardware monitor Intel Core 2 Duo E6700
Temperature 0 43°C (109°F) [0x2A] (Core #0)
Temperature 1 45°C (112°F) [0x28] (Core #1)

Hardware monitor ATI Radeon HD 5600 Series
Temperature 0 62°C (142°F) (GPU Core)

Hardware monitor ATI Radeon HD 5600 Series
Temperature 0 61°C (141°F) (GPU Core)

Hardware monitor ST3120026AS
Temperature 0 43°C (109°F) [0x2B] (Assembly)

Power supply is 300 watts

Should I suspect thermal paste in this connection

Please respond
m
0
l
May 2, 2010 4:17:36 PM

try increasing your fan speed at idle, CCC or rivatuner can be used
m
0
l
May 9, 2010 3:52:50 PM

Thanks guys, I am planning to test these components in a bigger case.
m
0
l
!