Sign in with
Sign up | Sign in
Your question

AMI 2-8 Beep - Only Boot After CMOS Reset

Last response: in Motherboards
Share
March 2, 2011 7:39:28 PM

After 2 months of flawless performance, my custom built desktop will not get past POST, not even to BIOS screen, no video output at all. Instead all it does is give 2 quick beeps followed by a short pause and 8 more quick beeps.
At first I thought it was my video card, according to the AMI 8 beep code. Tested in friends computer, video card works. Yes the power cables were connected.
Tested ram next with MemTestx86+, both sticks passed with 0 errors. Tried with 1 stick in every slot, tried with both sticks.
Next I reset the CMOS with jumper pins. The computer will work perfectly, if default settings are selected, until I reboot and then its back to the beeps. . If I instead enter the bios to reset the time and date for the CMOS, its back to the beeps and no video after the settings are saved and the computer reboots. While in the bios, I successfully flashed to the most recent version. After reboot, same, beeps, no video. Resetting the CMOS and choosing the default settings will get me right into windows, but itll fail when I restart. I replaced the battery on the motherboard. Nothing changed.

Is there anything I can do besides RMA my mobo?

PSU : OCZ ModXStream Pro OCZ600MXSP 600W ATX12V V2.2 / EPS12V
MOBO : ASRock 770 EXTREME3 AM3 AMD 770 AMI, Latest Bios v1.80
RAM : G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL7D-4GBRM

GC : ZOTAC ZT-40402-10P GeForce GTX 460 (Fermi) 1GB 256-bit G
CPU : AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3 125W
HDD : Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM SATA 6.0Gb/s


March 2, 2011 10:13:13 PM

bump
m
0
l
March 24, 2011 5:22:31 AM

I've got the same problem.

Mobo - ecs a780gm-a
video card - ati 4850

I've been using reset button after the beeps to successfully boot into windows.
It's annoying and would love to find solution.

I found another post that says there could be a bad memory module on the video card??? anyone know or can confirm this?
m
0
l
!