Sign-in / Sign-up
Your question

Need Space: Ghost files in 'Temporary Internet Files' folder

Tags:
  • Configuration
  • Hidden Files
  • Internet
  • Windows XP
Last response: in Windows XP
Anonymous
February 11, 2005 12:16:35 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

While cleaning my laptop, I found out that the my'...\Local
Settings\Temporary Internet Files' contains 30247files (318MB) occupying
480MB diskspace...

But I cannot see any of them!

I changed the 'hide protected operating system files' in the folderview to
view them
and
the 'Hidden Files and Folders' to 'Display Hidden Files and Folders'

but it doesn't help.

Where are these files???????

I NEED SPACE

More about : space ghost files temporary internet files folder

Anonymous
February 11, 2005 12:16:36 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

You might want to take a look here:

http://www.mvps.org/winhelp2002/delcache.htm

--
Nepatsfan
"Patrick Goovaerts" <patrick@pgoovaerts.be> wrote in message
news:420bc118$0$22481$ba620e4c@news.skynet.be...
> While cleaning my laptop, I found out that the my'...\Local
> Settings\Temporary Internet Files' contains 30247files (318MB)
> occupying
> 480MB diskspace...
>
> But I cannot see any of them!
>
> I changed the 'hide protected operating system files' in the
> folderview to
> view them
> and
> the 'Hidden Files and Folders' to 'Display Hidden Files and
> Folders'
>
> but it doesn't help.
>
> Where are these files???????
>
> I NEED SPACE
>
>
Anonymous
February 12, 2005 12:08:09 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

You do not have to see them to get rid of them!

To delete *all* Temporary Internet Files...

1) Start | Run | Type: inetcpl.cpl | OK
Or right click the Internet Explorer icon on your Desktop.
Or: Start | Settings | Control Panel | Internet Options.
Best to do this with all instances of Internet Explorer closed. Especially
if there are a large number of files.
2) On the General Tab, in the middle of the screen, click on Delete Files
3) Check the box ? Delete all offline content {This cleans >> C:\Documents
and Settings\YourNameHere\Local Settings\Temporary Internet Files AND
C:\Documents and Settings\YourNameHere\Local Settings\Temporary Internet
Files\Content.IE5 and \Content.MSO (Created by an MS Office program)
4) Click on OK and wait for the hourglass icon to stop after it deletes the
temporary internet files
5) You can now click on Delete Cookies and click OK to delete cookies that
websites have placed on your hard drive.
-----

If you want, try this: Open IE | Tools | Internet Options | Advanced tab |
scroll down to the bottom | check: Empty Temporary Internet Files folder
when browser is closed | click Apply | OK. Entirely up to you, but if you
want to be rid of this, it is done automatically. Deletes the content of
C:\Documents and Settings\YourNameHere\Local Settings\Temporary Internet
Files but not the Content.IE5 or Content.MSO folders.

Also: Start IE | Tools | Internet Options | General tab | Days to keep
pages in history: 0 | Apply | OK.


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:420bc118$0$22481$ba620e4c@news.skynet.be,
Patrick Goovaerts <patrick@pgoovaerts.be> hunted and pecked:
> While cleaning my laptop, I found out that the my'...\Local
> Settings\Temporary Internet Files' contains 30247files (318MB)
> occupying 480MB diskspace...
>
> But I cannot see any of them!
>
> I changed the 'hide protected operating system files' in the
> folderview to view them
> and
> the 'Hidden Files and Folders' to 'Display Hidden Files and Folders'
>
> but it doesn't help.
>
> Where are these files???????
>
> I NEED SPACE
Related resources
Anonymous
February 13, 2005 3:23:04 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I have a desk top but have the same problum. My documents are being coppied
also some office programs are being changed. there is a ~ added to them .
In my documents I deleated them and in the office I took out the~ in this way
I got back a lot of space. but it did not cure the problum compleatly. It
did allow me to use my computer.

"Patrick Goovaerts" wrote:

> While cleaning my laptop, I found out that the my'...\Local
> Settings\Temporary Internet Files' contains 30247files (318MB) occupying
> 480MB diskspace...
>
> But I cannot see any of them!
>
> I changed the 'hide protected operating system files' in the folderview to
> view them
> and
> the 'Hidden Files and Folders' to 'Display Hidden Files and Folders'
>
> but it doesn't help.
>
> Where are these files???????
>
> I NEED SPACE
>
>
>
Anonymous
February 14, 2005 9:24:13 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

The Office docs with a tilde (~) in front of them are temporary files.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:D 9C82D60-60C1-493B-9FB2-82DA01DD28AD@microsoft.com,
Wcarolegr <Wcarolegr@discussions.microsoft.com> hunted and pecked:
> I have a desk top but have the same problum. My documents are being
> coppied also some office programs are being changed. there is a ~
> added to them . In my documents I deleated them and in the office I
> took out the~ in this way I got back a lot of space. but it did not
> cure the problum compleatly. It did allow me to use my computer.
>
> "Patrick Goovaerts" wrote:
>
>> While cleaning my laptop, I found out that the my'...\Local
>> Settings\Temporary Internet Files' contains 30247files (318MB)
>> occupying 480MB diskspace...
>>
>> But I cannot see any of them!
>>
>> I changed the 'hide protected operating system files' in the
>> folderview to view them
>> and
>> the 'Hidden Files and Folders' to 'Display Hidden Files and Folders'
>>
>> but it doesn't help.
>>
>> Where are these files???????
>>
>> I NEED SPACE