Problem getting ram from 1333 to 1600

So a description of my hardware

Mobo: GIGABYTE GA-MA790FXT-UD5P AM3 DDR3 AMD 790FX
Proccessor: AMD Phenom II X4 945 Deneb 3.0GHz Socket AM3
Video Card: SAPPHIRE Vapor-X 100269VXLE Radeon HD 4890
Western Digital Caviar Green WD7500AADS 750GB
500w Antec Power supply

I am running XP 64 (Will be installing win7 64 fairly soon)

Now... I USED to have this ram installed

CORSAIR DOMINATOR 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model TW3X4G1600C9D G

This ram ran stable at 1600, no problems!

I recently removed these sticks and upgraded to this ram (Going to be doing VCP later this year and was told by instructor we need minimum of 8 gigs)
CORSAIR DOMINATOR 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMP8GX3M2A1600C9


I will preface this with, I have yet to try these chips individually yet. Before I tear open my box again I just want to make sure i'm not missing something obvious

I plugged them in, didn't change the bios off the manual setting of 1600 (from the prior dominator ram) booted up just fine
Things worked for a few minutes...
Then the computer black screened and rebooted.
Same thing happened again after it rebooted.

I switched the ram to Auto in the bios, it clocked in at the default of 1066, windows booted, stayed stable no problems.

Upped the multiplier so I was at 1333. Memory was stable, no crash

Back up to 1600, crash after a few minutes

I manually adjusted the timings to 9-9-9-24, Still reboots

I manually changed the voltage to 1.65, Still reboots

I manually upped the memory controllers voltage to 1.20, still reboots

I ram memtest off a bootable CD, at 20% I started getting red errors

Switched everything back to auto, ran memtest, Everything ran fine, I got impatient at 50% and canceled the test

Switched to the 1333 settings, ran memtest, Everything ran fine, I got impatient again at 35% and canceled the test

Switched to the 1600 multiplier, ran memtest, Again at 20% red errors.


Now. I went to corsair's forums and tried to seek help. I was told I need to overclock the CPU, this makes no sense to me though, they have been very unhelpful (I am assuming for liability reasons). Why would I need to overclock the CPU? Are they right?

Could I just have a chip that is unstable at 1600 mhz or am I goofing something up here? Am I missing a setting in the bios?

What do I do here?

Any help would be GREATLY appreciated!
2 answers Last reply
More about problem 1333 1600
  1. Sorry, I can't help you but you'll get better results by posting here:
    http://www.tomshardware.co.uk/forum/forum-11-348.html
  2. Alright, Thank you. Sorry if this was in the wrong spot.
Ask a new question

Read More

Corsair DDR3 RAM Memory