Sign in with
Sign up | Sign in
Your question
Solved

HDMI Audio GTX295

Last response: in Graphics & Displays
Share
a b U Graphics card
May 3, 2010 7:34:45 PM

Windows 7 Ultimate 64-bit
Athlon IIx4
Asus M4N785-M
XFX GTX295
Asus VH 21.5" HDMI with audio

Ok here's the situation:
Currently I have installed a GTX295. The HDMI video works fine. The problem is the audio. I have the cable hooked up from the SPDIF out on the motherboard to the card.
Under "playback devices" I have 3.
-the speakers are not plugged in.
-the second two are identical and enabled but only one is the default device. "Digital Audio (S/PDIF)"

With the second two, the first one has the green bar moving when there is sound but I hear nothing from my monitor. The monitor speakers work.

I have tried changing bios setting with the HD audio controller with no luck.

I appreciate any suggestions and if there is any more information you might require, please ask and I will alter this first post to include it.

More about : hdmi audio gtx295

a b U Graphics card
May 3, 2010 8:29:00 PM

....the one with the green bar moving which is it? Set that as the default audio device...
a b U Graphics card
May 3, 2010 10:53:08 PM

sk1939 said:
....the one with the green bar moving which is it? Set that as the default audio device...

It is.
Related resources
May 4, 2010 12:54:40 AM

did you plug the video card into the SPDIF 2 pin connector? and did you enable your HDMI audio out in nvidia control panel, you also gotta tell your sound card to send the signal to the Video card HDMI.
a b U Graphics card
May 4, 2010 2:58:40 AM

steadfast1984 said:
did you plug the video card into the SPDIF 2 pin connector?

Yes

steadfast1984 said:
did you enable your HDMI audio out in nvidia control panel

Never heard of having to do this. Also can't find any such thing in the control panel. Installed the latest drivers 2 days ago.


steadfast1984 said:
you also gotta tell your sound card to send the signal to the Video card HDMI.

enzo matrix said:
I have the cable hooked up from the SPDIF out on the motherboard to the card.

Might want to read the whole post.

Thanks for the reply. Any idea where in the control panel I can enable that HDMI audio out?

Best solution

a b U Graphics card
May 4, 2010 3:04:54 AM
Share

Other than selecting SPDIF out as the default device on the NVIDIA listed in the device list, not really.
a b U Graphics card
May 14, 2010 12:37:53 AM

Nothing fancies me for a best answer. Someone write something long and intelligent and they will be selected as best answer. Or just make me laugh.
a b U Graphics card
May 22, 2010 3:05:13 PM

No one?
a b U Graphics card
May 22, 2010 3:18:04 PM

Do you have the HDTV audio enabled or disabled?(in display/change resolution/connector)

a b U Graphics card
May 22, 2010 3:28:25 PM

kiban said:
Do you have the HDTV audio enabled or disabled?(in display/change resolution/connector)

Nothing fancies me for a best answer. Someone write something long and intelligent and they will be selected as best answer. Or just make me laugh.

The issue is no longer relevant. I just want to select a best answer and close the post.
a b U Graphics card
May 22, 2010 3:34:33 PM

I can't but to guess, as I'm no expert on HMDI stuff, lots of post like this on google too.
Hope you find a fixs.
a b U Graphics card
May 23, 2010 2:37:45 AM

Best answer selected by enzo matrix.
!