Sign in with
Sign up | Sign in
Your question

Server build starts up but won't boot

Last response: in Systems
Share
June 8, 2010 6:03:45 PM

I just finished (or so I thought) putting together a server. Press the power button...lights up and fans go, but nothing shows on the monitor.

The build:

Mobo - Asus P7F-X

CPU - Intel Pentium G6950 Clarkdale

Memory - Corsair XMS3 DDR3 2x1GB

PSU - Corsair 450W

I should mention that I'm pretty new to this. This is my 2nd build.

I do have the right CPU for the mobo, right? It says in the manual "Dual Core 32nm CUP design ready"...which seems to describe the one I have.

I'm a bit worried that I might have damaged the cpu/cpu socket when closing the load plate. I was feeling more resistance than I was expecting to...and after double checking everything 10 times (and several google searches) I got it secured in there. Is this how a computer would start up if I had done damage during that procedure?

I've tried reseating the memory...and have tried 4 different configurations as well.

Also I just double checked that the monitor is working...and it definitely isn't the problem.

I'm well aware that there are tons of things that could explain this and I don't expect anybody to write out a book for me explaining every possibility. I'd be quite happy with anything from a link to a helpful thread or a troubleshooting website.

----------------------

edit:

Just found the sticky...I'd delete my thread if I knew how.

I'll run through that and post if I still can't figure out whats going on.
June 8, 2010 6:55:42 PM

There's a troubleshooting sticky at the top of the forum that was created to troubleshoot this type of problem. There's also a link to the same checklist in my signature. Let us know how it goes after you've performed every step in the checklist.

Your CPU is in the CPU support list, but only with the latest 0404 BIOS revision.

http://asuswiki.asus.com/usaSupport/index.php?title=P7F...

The 0404 BIOS revision was released on 12/25/09. When did you get your board?
!