Sign in with
Sign up | Sign in
Your question

No beep, no boot but can get it started every once in a while

Last response: in Systems
Share
June 8, 2010 8:34:39 PM

I know this has been asked a ton, but I thought my situation might result in a quick diagnosis.

ASUS LGA755 motherboard with Core 2 Duo 2.2 GHz processor. Computer has worked fine for 1.5 years, it is rarely turned off. When I turn it off, it does not want to boot back up -- no beep, no boot. If I keep trying for a while, sometimes I can get it back on and then it continues to work fine until I turn it off again. I have removed all PCI cards and doesn't fix. I removed the RAM and I still get no beep. Does this sound like a power supply issue?

Thanks!

Eric

More about : beep boot started

a b B Homebuilt system
June 8, 2010 9:36:26 PM

When it is not turning on do any fans or lights inside come on?
m
0
l
June 9, 2010 12:49:55 AM

Yes, the CPU fan spins normally, the lights on the motherboard come on as well as lights near the power button, etc. The power supply fan also sounds normal. The hard drive spins up fine.

Thanks!

Eric
m
0
l
Related resources
a b B Homebuilt system
June 9, 2010 4:57:56 PM

That is sounding like the PSU barely has enough power to run the system. First I would try unplugging and replugging all the power cables to be sure one isnt just loose. After that I would replace the PSU, maybe with a more powerful one.
m
0
l
a c 122 B Homebuilt system
June 10, 2010 9:59:39 AM

dndhatcher said:
After that I would replace the PSU, maybe with a more powerful one.

Or a better one. What kind of PSU?
m
0
l
!