Sign in with
Sign up | Sign in
Your question

5870-2 monitors flicker

Last response: in Graphics & Displays
Share
May 3, 2010 10:11:20 PM

Ok I seem to still have this problem of flickering when I overclock ( as little as 1 Mhz ) or underclock ( as little as 1 Mhz ) on one of my two 24in monitors. I thought it was my Asus SmartDoctor causing the problem but now it is back when using CCC.

It looks like a window on the bottom third of the monitor all the way across when I drag something around ( ie. CCC or any open folder ). It only happens when I overclock/underclock.

I have an Asus EAH5870 version 2. Have tried 10.2, 10.3 and 10.4 drivers along with Asus drivers.

It can switch monitors as well when this happens. Anyone have any ideas?

More about : 5870 monitors flicker

May 4, 2010 1:23:25 AM

Having the same issue with my Asus 5850, and I've tried all the same stuff.

What are your stock clocks @ idle? My card is running 400 core, 1000 mem. If I up the clocks any, it goes to 157 core, 300 mem and flickers.
m
0
l
May 4, 2010 1:37:58 AM

I'd just keep it normal. It's got plenty of power as it is. It's still ahead of it's time so you're going to run into issues if you don't have the newest processors etc.
m
0
l
Related resources
a b C Monitor
May 4, 2010 1:40:46 AM

It could be that overclocking the GPU is affecting the timing chip that send the clock signal to the DVI connection...in which case I say don't overclock then.
m
0
l
May 4, 2010 1:46:36 AM

It seems the issue is the idle clock settings. For some reason, our systems are not working well @ 157, 400 and CCC insists on setting our idle clocks at this setting if we over clock.

So the fix is either to create profiles for desktop and gaming (and accept the flickering during menus), or adjust the settings manually by editing either the registry or a profile's .xml file.
m
0
l
a b C Monitor
May 4, 2010 1:49:49 AM

Hopefully it will be fixed in the next driver release....one reason I stayed with NVidia is I haven't had the nightmare of driver problems I had with ATI....
m
0
l
May 4, 2010 2:02:35 AM

I created 2 profiles (Shadow gave me the idea) for gaming and for the desktop. I found the .xml file in "....\local\ati\ace\profiles" exact path will depend on your O.S.

I changed the values from 15700 to 40000, and 30000 to 90000.

I'm testing it now, but it seems to be working. There may be room to adjust the settings to lower temps too.
m
0
l
May 4, 2010 2:08:48 AM

It's because the card is underclocking way too far. You can use MSI afterburner to set an idle clock which would eliminate this problem.
m
0
l
May 4, 2010 7:12:57 AM

Can I use MSI Afterburner on this Asus card? Another thing that bothers the hell outta me is dragging SmartDoctor to my left screen everyday, it doesn't ever do it first try, takes a few times and depends on where you hit the "move" cursor.
m
0
l
May 4, 2010 7:51:58 AM

Oh, my stock clocks at idle are 850/1200 ( 400/1200 when no GPU activity ). When I overclock/underclock it goes down to 157/300 and I get the flicker. You are right, while gaming the overclocks work fine but at idle is the problem. ( also downloaded MSI Afterburner and it doesn't allow me to mess with the volts. Also, couldn't find the "\local\ati\ace\profiles" was that in MSI afterburner, or in normal ATI folder?
m
0
l
May 4, 2010 11:13:57 AM

The profiles I was referring to are under the ATI folder of your local settings. It's mots likely under c:\documents and settings\<your user>\local\ati\ace\profiles.

I have Afterburner installed, but I haven't played with it yet. I hear it might allow for 2d clocking as well.

Smartdoctor is a horrid application. I do the same thing you do; drag it over to the other screen at every boot :( 

I did try putting my card at 400/600 and had the flicker, so I tried 300/900 and still had a slight flicker. I'm sticking with 400/900.
m
0
l
May 4, 2010 4:12:42 PM

Ok so Afterburner won't let me do volts, but I did accidently download some MSI stress test that is pretty nice. It has a german name though, dunno what its called ( since I'm at work now ) but it worked well.

One thing right now, I'm REALLY dissapointed with load temps right now. This morning ( in the UK ) it was about 12C in the house, so decided to try some overclocking. I got to 1005/1250 with stock volts and noticed I went to 89C! And that is with fan at 30% manual. Anything over that and this thing sounds like my wife's hair dryer. It prob would have went higher but I ramped up the fan to 100% to cool it down ( which went to ~78C ). This is after taking the card apart and re-applying thermal paste ( OCZ stuff ). It ran WAY hotter with stock stuff on ( which was absent on almost 1/3 of the GPU ). I really want to put my Zalman VF1000 on it but don't have any ramsinks and I also don't know about the VRM's ( how to cool them etc ) Idle temps with 400/1200 are ~ 49C-52C @ ~21-22C ambient. My Q9650 @4.06 stays at 38 with those ambients! I contacted Asus and they said run the fan at 50% or higher to have good temps, they must want me to go deaf! Anywho, will mess around some more tomorrow.
m
0
l
May 4, 2010 9:07:30 PM

89C is still fine for a GPU.

I think I still have my ZEROTherm coolers, RAM sinks, and VRM coolers lying around, but so far I think this cooler is doing just fine for the 5850, although I haven't pushed it as high as you have yet.

Do you have good ventilation in the bottom half of your case? I put an intake fan on the lower front of my case and left the PCI slot covers off the case and it lowered temps a few degrees at load.
m
0
l
May 4, 2010 9:18:45 PM

tydalwave said:
Can I use MSI Afterburner on this Asus card? Another thing that bothers the hell outta me is dragging SmartDoctor to my left screen everyday, it doesn't ever do it first try, takes a few times and depends on where you hit the "move" cursor.



Yes. Open MSI Afterburner, and then hit "settings" at the bottom. Then under the "General" tab, there is an option for Unlock voltage control, check that.

Then go to the folder where you installed Afterburner (Program Files X86\MSI Afterburner) and there should be a file called "msiafterburner.cfg." Open that up with notepad. Then there should be a line titled "EnableUnofficialOverclocking = 0," change the 0 to a 1. After doing this, you should be able to adjust voltage settings and go past the 900/1300 settings.

And then make a profile with the 2D settings you want ( something like 400/900) and then open up the settings and go to the "Profiles" tab. Where it says "2D profile," select the profile that you made.

That should work.
m
0
l
May 5, 2010 10:12:37 AM

Ok, so on Afterburner, there is no Unlcock voltage control. Also I'm running Vista 64bit and I cannot find the \local\ati\ace\profiles. So atm my 400/1200 isn't enough to keep me from having the flicker. This is really frustrating
m
0
l
May 5, 2010 6:05:28 PM

I have uninstalled Smartcrapper and I have Afterburner installed so when I get home I'll play with that.

The local settings folder is usually hidden (i think) so you may have to enable "show hidden files and folders".

Or you could just search for the ACE folder, or profile name. Vista and Win7 have good indexing for pretty quick searches.

I'm really surprised to see that 400/1200 isn't enough to stop the flickering. It may indicate another issue...
m
0
l
May 6, 2010 1:18:03 AM

Just checked the path for the profile folder, it's "\<user>\appdata\local\ati\ace\profiles" on Windows 7.

I also tried to get Afterburner to allow voltage adjustment, and I could not, but it will allow core and memory clock adjustment.

I saw another post that stated the only way the user could get rid of the flicker was to clock the memory of the 5870 to 1150 instead of 1200.
m
0
l
May 6, 2010 3:25:08 PM

Still cannot find that ace folder in Vista 64, or profiles. I tried the 1150 to no avail. I guess I'm stuck with having to manually default clock in 2D and overclock in 3D. Also that MSI program is called Kombustor. Great 3D stress testing program.
m
0
l
!