470 gtx tf2 issues

Hello,
i'm having problems to play with my 470 GTX. I'm trying to play TF2 and DoD:Source but i can't because the image keep zooming in and zooming out all the time and it's impossible to play, any suggestion?
6 answers Last reply
More about issues
  1. Check your NVidia setting. Maybe you are hitting a scroll wheel on accident? Not sure, just throwing some ideas out there.
  2. I don't think that's the problem, i try to put everything in low also and not activated but stills doing that. It's like some driver issue because i have played before with my nvidia 9600 GT a week ago...If i don't touch nothing it keeps doing the same thing and it's like crazy. I will make a video with fraps and put it here in case anyone knows what happends.

    Thanks anyway :D
  3. http://www.youtube.com/watch?v=4VtfyoyAA-A

    I uploaded a video with my problem :(
  4. try reinstalling the driver. make sure to use driver sweeper program before reinstalling the driver.
  5. I have the same problem exactly with TF2. I have a EVGA GTX 470 and I am using the 197.41 drivers. I think it may be from a custom hud I installed because that is when everything went screwy. The first time it happened I had to reinstall Win 7 to fix it and all was fine until I tried to use the custom hud again.

    http://www.mediafire.com/?2hydfyo354m
  6. I used a driver sweeper and installed 197.41 drivers and i still have the same problem. I don't have any custom HUD. The game default and i have problems. In my youtube video i posted a solution which i will put it here, but it's only a trick because i'm changing directx 9 with 8.1 and even i don't see any difference i don't like it...


    1.-In the library (your games) you click on properties of TF2.
    2.-Click on set launch options...
    3.-Put this " -console -dxlevel 81 -w 1680 -novid " and click ok.
    it changed your directx to 8.1 and where -w 1680 you have to substitute your resolution (mine 1680)
    It works for me and i don't really see the difference between directx 8.1 and directx 9

    I hope nvidia will fix this :S
Ask a new question

Read More

Nvidia Gtx Graphics