Need help with opencl applications

Hello guys,

I have an a10-5800k apu wich supports opencl, and of course win xp sp3. What do I need exactly to run opencl applications?

I have installed the runtime from the driver, but gpu caps viewer, when I go to run a opencl test, pops an error saying opencl gpu not supported on the selected platform. Any ideas? Dont tell me that because of win xp I cant run opencl apps, because this will be outrageous.. Do I miss anything here?
7 answers Last reply
More about need opencl applications
  1. selfmade_exe said:
    Dont tell me that because of win xp I cant run opencl apps, because this will be outrageous.

    OK, then I have nothing to say :D

    Well, XP was supported in older drivers, so try removing the latest AMD driver and install an older one like before 12.1.
  2. Thats the way to go! With 11.12 it works! Its just out of place why they dont support xp in the new drivers; are those changes colossal?

    Anyway, thanx for the help, best answer badge to you! (moderators do it right?)
  3. selfmade_exe said:
    best answer badge to you! (moderators do it right?)

    No, YOU have to select PhilFrisbie as the best answer :)
  4. Um, how I do that?
  5. In the new platform, I think the button is "Pick as Solution" in the question threads.
  6. Still cant find it..
  7. Maybe this is a discussion thread. See if you can change it by editing your first post.
Ask a new question

Read More

GPUs Windows XP