Sign in with
Sign up | Sign in
Your question
Solved

Issues with SYS_FAN1 Installation

Last response: in Motherboards
Share
March 4, 2011 11:50:41 PM

Hey guys, thanks for reading and helping out.

This is my first build, so I hope I explain everything correctly. I have included pictures. As soon as this fan issue is resolved I'm ready to power-up my first build!

MOBO: Gigabyte 890GPA-UD3H
PSU: Antec Truepower 750W
Fans: x4

I'm confused with the fan wiring. I know the fan power molex plugs snap in to the power supply cable, but the small connector on the end doesn't look like it fits in the SYS_FAN1 connector. I don't see any other 4 pin plugs on the mobo for fans, every other fan plug is 3 pins.

This is the end connector, I think it goes in the SYS_FAN1 slot.


These are the molex connectors the fans plug in to for power.


This is the SYS_FAN1 on the mobo.


a b V Motherboard
March 5, 2011 12:19:59 AM

I'm not sure I have this straight: your fans have two power connectors each?

The New Number Two
m
0
l
March 5, 2011 12:23:21 AM

thenewnumber2 said:
I'm not sure I have this straight: your fans have two power connectors each?

The New Number Two


No, they have 1 power connector each.

But there is a small 4 pin connector at the end of the cable coming off the power supply. I'm not sure if this plugs in to the SYS_FAN1 on the mobo.
m
0
l
Related resources

Best solution

a b V Motherboard
March 5, 2011 12:33:29 AM

NO! That's a 5V power connector for a floppy drive. DO NOT plug this into your mobo.

The New Number Two
Share
March 5, 2011 2:11:13 AM

Best answer selected by KnurledNut.
m
0
l
March 5, 2011 2:12:54 AM

thenewnumber2 said:
NO! That's a 5V power connector for a floppy drive. DO NOT plug this into your mobo.

The New Number Two


Thanks!

I ran the fans directly off the PSU cables.

Started up first shot!

Man-o-man, for a noob to building I am so freakin' excited.

Win7 Pro is almost done installing.
m
0
l
a b V Motherboard
March 5, 2011 4:50:37 PM

Glad it's working , and you were smart to ask your question: I think that your mobo would be toast had you plugged that connector into the fan header. Enjoy your new toy :-)
m
0
l
a b V Motherboard
March 5, 2011 4:50:43 PM

Glad it's working , and you were smart to ask your question: I think that your mobo would be toast had you plugged that connector into the fan header. Enjoy your new toy :-)
m
0
l
!