My router has no ip address

Hello, i was wondering if anyone could help me, i got a new netgear router, and i have a billion modem

For about a month it has been ok, but then i tried to go into the neggears setup to portforward some of my ips, but there is no IP adress for the actual router itself only the gateways ip adress

If anyone has actually had this problem or knows how to fix it please let me know
2 answers Last reply
More about router address
  1. have you tried turning off the router for 30 seconds then turning it on for 30 seconds then making a bowl of macaroni and cheese?
  2. As far as I know you can skip the macaroni -- the Netgear probably also has an option to reboot within the setup screens which may do the same thing and turning it off and turning it on again.

    If worst comes to the worst, disconnect the modem and reset the Netgear (button is below a pinhole on the same surface as the connectors).
Ask a new question

Read More

Configuration Routers IP Address Wireless Networking