Sign in with
Sign up | Sign in
Your question

SLI Problem

Last response: in Graphics & Displays
Share
May 4, 2010 1:32:37 PM

I've got two GTX 275's in SLI and I've noticed that the GPU Usage of both GPU's only go up to 50% (measured with EVGA Precision). When I disable SLI, one GPU reaches 100% usage and I get the same fps compared to SLI.

The games I've tried are: Resident Evil 5, Crysis. Crysis Warhead, Metro 2033, Bioshock, Battlefield Bad Company 2, Risen and Call of Duty Modern Warfare 2.

What's causing this problem? Is there a solution? :??: 

More about : sli problem

May 4, 2010 2:05:58 PM

Get the latest drivers from the nvidia site and then see if it works properly
May 4, 2010 2:10:31 PM

I've already got them, I've tried older drivers without success too.
Related resources
May 4, 2010 2:20:00 PM

Are you noticing that your frame rate is increasing when in SLI? It could be that EVGA Precision is not recording the GPU usage correctly.
May 4, 2010 2:21:08 PM

get GPU-Z and it should say if SLI is enabled or disabled. i would love to help some more but i've never had experience with SLI so i'm not too sure about problem.
May 4, 2010 2:33:24 PM

There's no increase in fps when in SLI. :??: 
May 4, 2010 3:06:42 PM

cromedome said:
get GPU-Z and it should say if SLI is enabled or disabled. i would love to help some more but i've never had experience with SLI so i'm not too sure about problem.

GPU-Z shows that SLI is enabled. I wonder If it could be some settings that messes things up.
May 5, 2010 4:16:11 PM

Anyone??..
May 10, 2010 2:23:34 PM

Have you enabled sli in nvidia control?
May 10, 2010 2:28:37 PM

I'm using gtx 275, R Evil 5 ;85 fps in sli. 60 single.
May 20, 2010 3:30:28 PM


Notice that none of the gpu's are used above 50%... How come? :o 

All the settings are maxed at 1680x1050 res.
May 25, 2010 1:40:40 AM

Hey you can try this cuz i had the same issue with my 9800 sli
SLI will work without the connector and you might have to get a new one
Basically the connector keeps the cards inSync
SO go to device mgr
select display and disable the second card, and then enable it.
do the same with the first card and then re run your test.
I had to do this only after restarting my computer. If I turned it off and waiting a few minutes then start it would work normal
To this day I still have no idea why it does that but the only solution I found was the disabling of the display
!