Sign in with
Sign up | Sign in
Your question

Cant boot from usb from P55A-UD3R

Last response: in Motherboards
Share
March 5, 2011 10:51:29 PM

SO i created a windows 7 boot disk, tried it in another machine and it works perfectly.

I've tried to boot from my desktop PC with the gigabyte motherboard with no success, USB legacy is enabled as with other usb functions(they were already enabled by default)

I've tried both NTFS and FAT32 with the usb, tried every boot order there is(USB-HDD, USB-FDD, USB-ZIP ect)

I've also tried plugging it into every different usb port i have with no luck.

also tried pretty much every different way to create a bootable flash drive as well, only other option ive got is upgrading the
bios but i dont think that will fix it

More about : boot usb p55a ud3r

a b V Motherboard
March 6, 2011 11:19:59 PM

d u try option "hard disk" by pressing F12?
March 6, 2011 11:55:31 PM

F12 goes to boot menu, hard disk is just booting to my hard drive which is the default
Related resources
March 8, 2011 7:40:18 PM

Does the hard disk option have a '+' prefix ? If it looks like this: + Hard disk , then the hard disk option has a sub-menu that may include the usb drive.

When I boot from a usb drive, it appears within the hard disk option.
March 8, 2011 10:00:02 PM

i know what option to boot from, it just wouldnt read the drive, i updated the bios and it read from a usb thats file system was fat.

fat only goes to 2GB, havent tried booting with the new bios so ill see if it will read fat32 now off an 8GB stick
a c 177 V Motherboard
March 9, 2011 9:59:31 PM

Might want to try the procedure listed here...
!