Solved

Problem with my asus p4g533-la

i have a problem with my p4g533 motherboard, when i turn on the pc, it can only show the hp pentium 4 display and don't does anything more, only give a pi, then other pi, and other pi pi pi pi pi pi pi pi piiiiiiiiiiiiiiiiii,}(sounds dont stop) the keyboard doesn't works too, and the display of the init get freeze... please if someone of the blog can help me with this problem or can give me some info or something i'll give thanks a full, excuse me by my bad english, i hope can understand me, thanks
4 answers Last reply Best Answer
More about problem asus p4g533
  1. Best answer
    You can do some troubleshooting on your own. Start by disconnecting all the drives and use only one ram stick at a time to see if one is bad. You can get down to just the cpu/heatsink, video and single ram stick. If it posts, start reconnecting components one at a time. You may have a bad drive, for example. Hopefully, it's not the motherboard.
  2. o1die said:
    You can do some troubleshooting on your own. Start by disconnecting all the drives and use only one ram stick at a time to see if one is bad. You can get down to just the cpu/heatsink, video and single ram stick. If it posts, start reconnecting components one at a time. You may have a bad drive, for example. Hopefully, it's not the motherboard.



    Quote:
    I really start doing something, i keep out the memories (ram), all pci devices, all hd % floppy cables, i have two cpu and i tested them in to the mother board and its the same, nothing happens, only the display in the monitor that says Pentium 4, but then stop, end begins the sounds one more time, conseguí otra tarjeta madre igual y en esa mis dos procesadores si funcionan bien, el teclado también, pero en la tarjeta madre que yo tengo no, siento que debe de haber una falla o algun circuito que esté dessoldado... thank you
  3. Best answer selected by sublimepixie.
  4. thanks
Ask a new question

Read More

Asus Hewlett Packard Motherboards