Sign in with
Sign up | Sign in
Your question

Please Help With Boot Problem

Last response: in Systems
Share
June 9, 2010 10:23:31 PM

Hello, I just built a new computer and it won't post. I have built a few before but have no idea what the problem is, and have already gone through all the steps in the sticky post. The case fans/LEDs, cpu fan, HDD, and CD/DVD drive all seem to work as I can see them working/feel the hard drive spinning. Also, I can turn the computer on using the power button on the case, but this button won't turn off the computer. Here is a list of parts used:

case: nzxt lexa s
psu: rosewill 650w
mobo: GIGABYTE GA-MA78LM-S2H AM3/AM2+/AM2 AMD 760G HDMI Micro ATX AMD Motherboard
cpu: AMD Athlon II X2 245 Regor 2.9GHz Socket AM3 65W Dual-Core Processor Model ADX245OCGQBOX
ram: OCZ Platinum 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model OCZ2P10664GK
HDD: SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM SATA 3.0Gb/s 3.5"
cd: LITE-ON CD/DVD Burner - Bulk Black SATA Model iHAS124-04 - OEM

I looked on the gigabyte mobo page and under the compatible ram, the one i purchased is not listed even though its specs seem compatible with the motherboard so is this the problem? I'm stuck, please help!

More about : boot problem

June 10, 2010 12:53:47 AM

Please help! Also, I forgot to mention that the USBs dont seem to be getting any power!
m
0
l
a c 122 B Homebuilt system
June 10, 2010 10:01:33 AM

What did you exchange the PSU with and what were the results?
m
0
l
Related resources
June 10, 2010 6:43:19 PM

I didn't replace the psu, I just tested it in another computer and it worked fine so I figured I could rule that out as the system I tested it in is much more power consuming. Also, do you know why the speaker plugged into the mobo won't beep no matter what I do (removing RAM etc)? Thanks for the response!
m
0
l
a b B Homebuilt system
June 10, 2010 7:05:56 PM

I have read in other places that the OCZ Platinum ram can be crappy, I would look there.
Can you get a copy of memtest to run on it?
Also, manually check the speed and timing in the bios, that ram has to be on stock settings!
Also, have you tryed re-seating the ram?

Dead
m
0
l
June 10, 2010 8:56:38 PM

What your saying is you turn the computer on, everything powers up, but you get no bios post.
The first thing to check is that the jumper on the board to reset the bios is infact set to normal operation and not jumping on the two reset pins.

That will cause the bios not to post.
If not the case then the board does not like the memory.
It may be the case that the voltage setting in the bios for the memory is set too low for it to work.
Take a stick of memory out and check its voltage requirements to work right.
m
0
l
June 10, 2010 9:11:18 PM

yeah I was wondering if the RAM was the problem, I can't get it to BIOS or run memtest unfortunately and I don't think my other PC can use DDR2 RAM! Yeah I re-seated it but to no avail :( 

I think I might just try to return both the mobo and the RAM because one of those has to be the problem as everything else is running correctly.
m
0
l
June 10, 2010 9:31:54 PM

Hey shaun o, i tried resetting the CMOS and testing that the bios is set to normal operation.
Also, I tried to run the system with only one stick of memory (and i tried every combination of ram and slot) and that didn't work, there's no way change the voltage to the memory without bios right?
m
0
l
a b B Homebuilt system
June 11, 2010 12:29:47 AM

Did you try pulling the HDD and DVD loose to see if it would post to bios that way?
Just saying, would be something i would try for it, just to make sure its the MB or ram!
Good luck, Dead
m
0
l
!