Sign in with
Sign up | Sign in
Your question

Western Digital 1tb Cannot Read, Please Help

Last response: in Storage
Share
August 1, 2012 1:14:16 PM

Hi guys,
please help!

i have a western digital 1tb which has died. i had it in my cpu when the whole thing crashed on me. my boot drive is still ok, but windows would not start up. i have taken out my hds and tried reading them on another cpu.

I had a total of 3 hard disks, Boot drive is readable, so is 2nd hard disk, but my 1tb cant be read.

the western 1tb has failed to open, windows asks me to format it everytime i try to open it.

and when i use Testdisk it reads the disk as a 33mb partition. I'm totally lost, i tried connection by usb and directly to the motherboard but no diff. Is there anything else i can do?!

i have tried Easeus, with the same issue, only detects the 33mb partition.

closest i came to was Active File Recovery which shows the hd as 33mb but when i run a search a folder is shown and that reads to be 931 GB, but i still cant see any file structure or anything.


Please do let me know what you think! i'm freaking out.
August 2, 2012 11:00:59 AM

OK thanks chad for the tip, i will definitely give that a shot.

another thing, i read in the other thread about what you said about formatting, since my drive isnt recognized as a 1tb, should i go ahead and format it anyways and then run recovery? would that help or make things worse
m
0
l
Related resources
August 2, 2012 11:20:52 AM

chad: Active partition and active recovery give the same results, but i still cant click the recover button.

thinking about going forward with the format, do let me know what you think.

regards
m
0
l
August 2, 2012 9:24:31 PM

Sorry for the delay. Dont format your drive it just makes the process harder. One thing to note, all hard drives display less than there "actual" size. It has to do with the differences between how windows and hard drive manugactures calculate a Byte. The manufactures use base2 math, as that was the standards of computers, as computers only really have 2 modes on and off. Microsoft uses base 10, idk why they do. In base 2 math there are 8 bits (individual ones and zeros), in a byte, windows see's 10 bits to a byte. Here is a link that explains it bettter than I can http://www.ussscctv.com/harddrivesizecapacitiescalculat...

I wanted to tell you that much let me look in to the program for you.
m
0
l
August 2, 2012 11:33:03 PM

Ok, I was trying to find a way to recover a disk but I dont have a HD or Partition I can kill. I Tried to run it on SD card,I formatted the card Ran a Super Scan, the recovery button lit up. But because I formatted the SD card and just did not delete the partition, I could not recover anything.
Here's what I did
1) Run a super scan of the drive
2) in the left hand side pane selected the drive again
3) Recover button lit up, I clicked it
4) revived drive is not ready to recover error
m
0
l
!