Sign in with
Sign up | Sign in
Your question

Troubleshooting IBM ThinkPad 390X

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
October 18, 2004 11:02:51 PM

Archived from groups: comp.sys.laptops (More info?)

Hi, somebody gave me this laptop -- should be P3-450 according to the
label.

Problem is -- I can't get it to boot...attaching it to AC adapter, and
powering it on will show the check lights but NOTHING comes up on the
screen...

I have tried to attach an external monitor and to cycle between the
internal and external display but there's no signal there as well.

Any ideas on how I should proceed troubleshooting?

THANKS!!!
Anonymous
a b D Laptop
October 18, 2004 11:02:52 PM

Archived from groups: comp.sys.laptops (More info?)

I have a similar problem in my Thinkpad R32. Sometimes, I press the
power button, everything seems to power on, the fan works, the lights
turn on, but no boot, not even the IBM welcome screen.

Don't ask me how, but I figured a trick with my computer: When this
happens, I press the lower left corner of the laptop (the palm rest),
and press the power button. It works and the system boots. I believe I
have a loose component somewhere in the system. But IBM wants a good
money to fix it... :-(

Andre

dantm wrote:
> Hi, somebody gave me this laptop -- should be P3-450 according to the
> label.
>
> Problem is -- I can't get it to boot...attaching it to AC adapter, and
> powering it on will show the check lights but NOTHING comes up on the
> screen...
>
> I have tried to attach an external monitor and to cycle between the
> internal and external display but there's no signal there as well.
>
> Any ideas on how I should proceed troubleshooting?
>
> THANKS!!!
>
Anonymous
a b D Laptop
October 19, 2004 3:46:58 PM

Archived from groups: comp.sys.laptops (More info?)

Make sure the RAM modules are correctly seated and
locked down.

Make sure the CMOS (backup) battery is okay.

You should find a hardware manual (.pdf) at ibm.com for
that model. From that you could better troubleshoot.

dm [18 Oct 2004 19:02:51 -0400]:
>Problem is -- I can't get it to boot...attaching it to AC adapter, and
>powering it on will show the check lights but NOTHING comes up on the
>screen...

--
40th Floor - Software @ http://40th.com/
iPlay : the ultimate audio player for iPAQs
mp3, ogg, mp4, m4a, aac, wav, play & record
parametric eq, xfeed, reverb - all on a ppc
!