Sign in with
Sign up | Sign in
Your question
Closed

Computer restarts instead of shut off

Last response: in Systems
Share
June 10, 2010 7:34:59 PM

I find this forum the most suitable to my issue.

My new rig is working great, everything is plugged and functional, windows 7 is working. Only 1 blue screen of death after coming out of sleep mode (working on resolving this) but there is one thing I find strange. When I go to shut off the computer it simply restarts instead. Here's what it does... I click shutdown, the computer prepares to shut off and then turns off. Moments after, maybe 2 seconds, it boots up again. The only way I can turn it off is to cut the power right as the system itself is off and before it boots up again.

What could this be?

More about : computer restarts shut

June 11, 2010 12:31:35 AM

Try going into the bios and windows power management and turn off all of the "wake on" features.
Score
0
June 11, 2010 2:13:19 AM

My mobo is a Gigabyte P55M-UD2. Do you know where in the BIOS I can find this `wake on`feature?

In windows, is the power managemtn the place where I decide what`s happens after 10 minutes. For example I can have the screen go off after 10 minutes and the system can go into sleep mode after 30 or is it something else?
Score
0
Related resources
June 11, 2010 5:42:28 AM

Sounds to me like you have some sort of virus or trojan on your computer. If I were you I would run anti-virus scans and spyware scans on your computer. You can get a free online san from trend micro and you can run the free anti-spyware program from ad-aware, they are both very good free services



Battery
Score
0
June 11, 2010 1:56:14 PM

Read the MOBO manual. The wake on features and their locations are all listed there.
Score
0
June 11, 2010 1:57:46 PM

I doubt it`s malware of any kind sicne it`s a new build. This also happened before I activated the internet.
Score
0
June 11, 2010 2:25:40 PM

dndhatcher's suggestion to disable the 'wake on' feature is probably in the power management section of the BIOS.
Also try reversing the case power switch pin on the front panel header.
Score
0
June 11, 2010 2:26:10 PM

WR2 said:
dndhatcher's suggestion to disable the 'wake on' feature is probably in the power management section of the BIOS.
Also try reversing the case power switch pin on the front panel header.


Do you mean the black button, on the power supply next to the plug, that either allows the power supply to power on or not?
Score
0
June 11, 2010 2:26:34 PM

Section 2-7 of my manual talks about power management setup. Help me through this.

1. ACPI Suspend type
Specifies the ACPI sleep state when the system enters suspend.

Option 1 : S1(power on suspend).
In S1 slee state, the system appears suspended and stays in a low power mode.

Option 2 : S3(suspend to ram, default).
In S3 sleep state, the system appears to be off and consumes less power than in S1 state. When signaled by a wake-up device or event, the system resumes to its working state exactly where it was left off.


2. Soft-Off by PWR-BTTN
Configures how to turn off the computer in MS-DOS mode using the power button.

Pretty straightforward... I`ll skip.


3. PME Event Wake Up
Allows the system to be awakened from an ACPI sleep state by a wake-up signal from a PCI or PCIe device. Note: To use this fct, you need power supply providing at least 1A on the +5VSB lead. Default enabled.

This is my power supply:
http://www.newegg.ca/Product/Product.aspx?Item=N82E1681...

4. Power On by Ring
Allows the system to be awakened from an ACPI sleep state by a wake-up signal from a modem that supports wake-up function. (default enabled)


5. Resume by Alarm
Power on the system at a desired time... simple enough. Skip.

6. HPET Support
Enables or disables High Precision Event Timer for windows vista operatin system. (default enabled).

7. HPET Mode
allows you to select the HPET mode for yhour windows vista operatin system. 32 bit, 64 bit. (32 bit by default, I use windows 7 64-bit).

8. Power on by mouse
skip

9. Power on by keyboard
skip

10. KB power on password
skip

11. AC Back Function
Determines the state of the system after the return of power from an AC power loss.

Soft Off : the system stays off upon the return of the AC poer. (default)

Full On : the system is turn on upon return of the AC power.

Memory : the system returns to its last know awake state upon the return of the AC power.


Okay, so... dndhatchet mentioned disabling wake on features. Before I do, what exactly are these and how can they relate to my problem. Which ones should I disable?
Score
0
June 11, 2010 3:03:37 PM

The front panel power switch - where it hooks into the motherboard.
Score
0
June 11, 2010 3:08:04 PM

Before I do anything, what does this switch do?
Score
0
June 11, 2010 3:13:01 PM

See page 26 of your manual.

Do you see HPet Support = Enabled and HPet Mode = 32bit. And you're on 64bit?
Score
0
June 11, 2010 3:18:07 PM

It turns on the power to the computer. Having the connector reversed might have the power switch always in the ON position causing the restarts on power down.
Score
0
June 11, 2010 3:28:10 PM

It looks like the default
PME Event Wake Up Enabled
Power on by Ring Enabled
can be disabled in the Power Management BIOS.
These are the 'wake on' features dndhatcher was talking about.
It's possible a program - like Windows Update, Anti-Virus definition - update is requesting an internet connection which could be powering the computer back on to meet that 'request'.
Score
0

Best solution

June 11, 2010 9:42:39 PM

I would disable 3, 4, 5, 8, 9 from your list and make 11 soft off.

An example of what could be happening:
#8 says any mouse movement will turn the PC back on. If the sensors arent good then the vibrations from the computer powering down could cause enough mouse movement to trigger a bootup.

Safest to turn all that stuff off. I think its really stupid most manufacturers turn on those features that few people even know are there and no one uses by default.

Share
June 12, 2010 1:44:00 AM

Hey vizering ..go to ;
power option/edit plan settings ,change "put the computer to sleep"-never
in bios ..should be"PME Event Wake Up"-make disable, if enable -"ACPI suspendet type[ S3(STR)]" or something like that,good luck:) 
Score
0
June 12, 2010 1:49:44 AM

LIke dndhatcher mention ,all that power option stuff causes more harm than good
Score
0
June 17, 2010 1:30:11 AM

Wow you guys are amazing. It works. Thank you!
Score
0
June 17, 2010 1:31:58 AM

Best answer selected by vizering.
Score
0
June 17, 2010 2:20:33 AM

Good job tracking that problem down and getting it sorted out.
Score
0
February 14, 2012 12:49:34 PM

vizering said:
Wow you guys are amazing. It works. Thank you!



how could u change those settings? I can not find them in BIOS.
Score
0
February 14, 2012 7:51:50 PM

This topic has been closed by Mousemonkey
Score
0
!