Sign in with
Sign up | Sign in
Your question

Help with a boot failure message

Last response: in Motherboards
Share
March 6, 2011 9:15:57 PM

Hi, Was wondering if someone can help me get to the bottom of this boot failure message I started getting. The background:

I put together a FreeNAS system using a Foxconn R10 barebones system and it has been working perfectly for the last 3 months or so. It was a straightforward build, with the only twist being that I installed the OS on a USB Flash drive which I attached directly to the header on the MoBo. Everything worked smoothly though.

I decided that I wanted to move all of the components into a larger case. I took all components exactly as is, and transferred them to a larger case. The only change I made was that I put in a new power supply. MoBo, CPU, memory, etc all identical.

The first time I booted the new system, I got some sort of "checksum failure" on startup. It said press F1 to continue, which I did, and it took me into the BIOS. I figured maybe I connected something to a different port or header, so I made sure the BIOS looked correct, and resaved. From that point forward, every time I try to boot the system, I get the "System boot failure...insert system disk" message.

I have played with almost every combination of boot priority settings, and double and triple checked all connections to no avail. What else can I try? I thought maybe I somehow corrupted my flash drive during the build, so I created a brand new FreeNAS boot disk. That didn't work either. I also tried using a variety of USB ports - nothing worked.

Does anyone have an idea of what could be causing this? I'm really stumped as like I said, the system is identical to before except the PSU. Thanks!

~H

More about : boot failure message

a c 435 V Motherboard
March 6, 2011 9:49:26 PM

I disable all floppy settings and spread spectrum when I get this message. That usually works.
m
0
l
March 6, 2011 11:03:41 PM

Ahh I finally got it. Maybe this thread will help someone in the future. There was a setting somewhere else in the BIOS called something like "USB Devices" - maybe under peripherals, etc. There was a setting for how a USB device should behave - the options were Default, HDD, FDD. It was set to default. I changed it to HDD and that did the trick. Thanks anyone.

I am using a Foxconn MoBo that came with the R10 G3 barebones. The BIOS is Phoenix AwardBios.
m
0
l
March 17, 2011 12:21:43 AM

How can I make my own response the best answer?
m
0
l
Related resources
!