Sign in with
Sign up | Sign in
Your question

Tried to install a second GPU, now nothing is working

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
June 11, 2010 4:50:11 AM

Hi group, thanks for all the fantastic advice you've already posted; I've been searching your forums for the past three days, testing and trialling most everything I could.

This is going to be long; my apologies. I'm not very techie, myself, but my husband has been building his own systems for many years (and I let him do all the poking around in the important hardware).

Let's see if I can give you a semi-accurate account of what happened.

Husband and I bought new parts for his main PC as it was time to upgrade. Mobo, CPU, RAM, PSU, a second video card (same as the first), and a case with more fans than you can shake a stick at. Installed everything *except the new video card* (awaiting its arrival), updated the system, all new drivers for Win7, it was working absolutely beautifully for over a week (maybe closer to two).

Second video card gets here, installed as per instructions, bridged the SLI. Turn it on, and no video! Checked that we were doing all the right things (plugged into the correct card, all powered, everything was in the right place), decided that maybe it was just being weird, and took that card out. Since the first GPU had been perfect immediately prior, we tried to boot with it (second card taken out completely). Still nothing. Computer would power on, fans would start spinning, but there was no indication that it was getting anywhere (including no Windows startup sound through the main speakers, although the system is dual-boot Win7 and XP, so it may not have gotten to that point).

Tried some troubleshooting to no avail. Figured out that there was no case/Mobo speaker to communicate to us, and there only seemed to be an LED to complain about the RAM if it was taken out. Ducked down to the local computer place, grabbed a speaker, stuck that in.

At some stage, we tried resetting the CMOS (using the jumper switch, then much later taking the battery out), and I think that made things worse, *or* made the BIOS work properly to shut off the system due to malfunction (it might not have been registering the issue prior to CMOS reset, who knows).

When the EATX 12V is plugged in, the whole system powers down, then tries to restart. There were a few occasions where the RAM LED came on and the POST beeps gave a RAM error message. We put the RAM back in, the memory warnings turn off, but no POST VGA warnings sound. After taking the RAM back out, neither the RAM LED or POST beeps functioned.

Since the RAM LED/beeps only worked after resetting the CMOS, we tried that again. Since then, it's just been start-stopping whenever the EATX 12V is connected (not even getting to the stage it can POST).

We have cleaned the CPU and heatsink, and reapplied Arctic Silver as per instructions.

The Mobo "standby power" LED seems to work a bit wonky; sometimes it stays lit after unplugging the PSU's cord (until the LED itself uses whatever remaining power, I suppose). Sometimes it doesn't light up when the PSU is connected to the Mobo, has the cord in, has the back switch on, and will only light up once the power button is pressed. It was my understanding that it shouldn't really do that; it should light up as long as the PSU is connected and ready to go. But I'll let you decide how relevant that is.

We've done all the troubleshooting in shortstuff_mt's checklist, including breadboarding. We have removed everything apart from Mobo, CPU and PSU with power connected only to Mobo and CPU.

We've checked both GPUs in another system, they work fine.

We *did* put the PSU into a lower-power system. First attempt to boot was freezing at POST, and after screwing the PSU into the case fully, it seemed to start everything fine (perhaps grounding it?).

We haven't got access to another high-power PSU to accurately narrow it down to the CPU or Mobo.

There are no known heat problems, and the first malfunction was triggered when we installed the second PCI-E video card.


Now, before we go replacing parts, I just wanted to double-check that this isn't some kind of known issue with the Mobo or CPU, and we're on the right track by assuming the PSU was somehow at fault here.

I'd also like to know, could any of the parts have been damaged from a malfunctioning PSU?


Details about the system are as follows:
ASUS M4N98TD EVO
AMD Phenom II X4 965 Black Edition
4GB (x2 2GB) Corsair VS2GB1333D3
CoolerMaster Silent Pro M850
1TB WD Caviar Green
(x2) Zotac GeForce GTS250
DVD drive
Antec Three Hundred, with one additional fan attached
Running Windows7 and XP, fully updated drivers

Thank you all for any advice you have. :) 

More about : install gpu working

a b B Homebuilt system
June 11, 2010 11:07:01 AM

HI Saria, first question I need to ask - what brand/model and power is the PSU you used with 2 cards? In addition to its power (XXXW) what is the Ampage on the +12V if you know it?

Technically a malfunctioning PSU could damage any of the parts in computer. The more likely would be CPU or the motherboard itself.

But I wouldn't start panicking about that kind of thing before we can clarify whether or not the PSU is the issue. I had a SPU get fried while computer was on due to a lightning strike causing a surge - smoke came out the back of my PC and everything yet all other parts of the computer worked fine once PSU replaced
m
0
l
June 11, 2010 2:10:31 PM

Hi asteldian, thanks for the reply.

PSU specs are (according to the included user's manual):
CoolerMaster Silent Pro M850
RS-850-AMBA-J3: 850W Active PFC Power Supply (official model description)

Typical stable output is 850W
100% output would be 1000W
12V rail is 792W at 66A
-12V rail is 3.6W at .3A
Input voltage is automatic (no switch)

Hope that helps. :) 
m
0
l
a b B Homebuilt system
June 11, 2010 8:52:08 PM

Hmm, ok, so the quality of PSU is not in question and the power it provides is good.
The fact that it works in the other machine actually suggests it is more likely a CPU, mobo or RAM issue. Though not sure why the second GPU would have triggered the problem.

The mobo light should indeed be on once the PSU is connected, do you know if it used to?

Afraid I cannot think of anything right now, but thought I would post to keep the thread on front page
m
0
l
a b B Homebuilt system
June 11, 2010 9:06:57 PM

Bad motherboard would be my guess. Odd that it would die so soon. I would contact Asus and see what their tech support says. I'm guessing they will want you to test with a different PSU. Running one GTS250 doesn't need a lot of power, perhaps you can borrow someones PSU just to test?

You said you had some problems getting the CM850 working on a different computer, does that computer start reliably now with the 850 still in there? Its possible that the PSU is bad, but not if it works ok somewhere else.
m
0
l
a b B Homebuilt system
June 12, 2010 1:58:30 AM

What is the power supply of your 'low power system'? Depending on what it is you may find it can be used on your system that is having issues.

When you use the 850w PSU in your other system, once it was working how long did you leave it on? Did you try doing anything with it? Play a game? Run some stress testing to see if it kept the system working?

If the PSU is indeed working fine, then I suspect there may have been a fault on the second PCI E slot of the mobo and when you tried to use it for SLI the fault 'activated' and has damaged the motherboard. Due to the PSU working fine for a week or so prior to the SLI it seems unlikely the PSU is the issue (especially as it seems to be a well respected PSU and looks to work on your other computer)

m
0
l
June 14, 2010 2:38:05 PM

Thank you all for your replies. A quick update on what we've done since last...

Hooked up the PSU to another system and gave it a full run. Played The Witcher with no issues whatsoever. Seems like everything's perfectly fine on that front after all.

Got hold of a plain old PCI video card to see if there was any chance of getting output from the problem system. Nothing.

The Mobo has a "MemOK!" button to automatically choose the most ideal RAM settings. Holding that in is now the *only* way to have the system stay powered on at all.

We've done a lot more research on the motherboard; seems there are people out there who suspect there are continued BIOS issues from ASUS (specifically that the BIOS chip is flawed from the outset).

Unfortunately, we weren't able to use the "CrashFree BIOS Recovery Utility 3" with any success. I think it was too late for the system, after all the other poking and troubleshooting we have attempted (and frankly, since it's most likely the BIOS, trying to reset the CMOS was probably a terrible thing, but that was pretty much the first thing ASUS troubleshooting suggests).

So right now, we're waiting to hear back from the store we purchased the Mobo from, hoping to get a refund (or replacement, at worst).

Thanks again for your advice, I'll let you know how it turns out. :) 
m
0
l
!