Sign in with
Sign up | Sign in
Your question

CPUID Not Reporting CPU Temps

Last response: in Systems
Share
June 11, 2010 10:53:13 PM

Hello,

I just finished installing all the drivers and updating Windows on my new build (AMD 955, ASUS M4A89GTD PRO, SSD/HDD, 5850, Windows 7). I tried checking the CPU temps and none of the cores or the fan PWMs are are being reported. All other information is there.

Any ideas?

Thanks!
June 12, 2010 12:05:11 AM

cpuz doesn't read temperatures..

use coretemp or realtemp
m
0
l
a b à CPUs
June 12, 2010 12:09:31 AM

Try using another app like Speedfan or RealTemp and see if they report the system temps.
m
0
l
Related resources
June 12, 2010 1:31:20 AM

They don't either.

I may do a CMOS dump and try again.
m
0
l
a b B Homebuilt system
a b à CPUs
June 12, 2010 1:58:25 AM

CPUID does make other programs besides CPU-Z you know, aber... HWMonitor to be more specific. :) 

I'm not surprised that it isn't registering your fans correctly; mine never show up either on an MSI 790FX-GD70 board. Not sure why...

I don't really know what to say here, as I can't think of a single thing that's causing this problem other than a defective thermal probe in the CPU, and even then I think it would still register with something. Your board is a new(er) model, too, so it wouldn't be CPU incompatibility, either.

All I can say is, if you can get it to work some how, then feel free to share it with us. Sorry about my lack of helpfulness. :) 
m
0
l
June 12, 2010 3:34:57 PM

UPDATE:

I installed the software that is on the mobo install disk and they show up.

Odd. There is an updated mobo flash that I have not installed yet. That may help as well.


Thank you for posting!

More to follow...
m
0
l
June 12, 2010 6:03:15 PM

I flashed BIOS and all programs reported CPUs and fans accurately!

Started changing BIOS settings and after one of the settings it stopped reporting. I think it has something to do with the fan control settings in BIOS. I changed them again and it started reporting in Windows again. I have not confirmed which setting exactly causes the issue.

I'm tired of messing with it for now. :pt1cable: 

Thanks for the help!
m
0
l
!