Sign in with
Sign up | Sign in
Your question

Memtest error with two sticks but not with one!!

Tags:
Last response: in Memory
Share
March 8, 2011 5:45:05 AM

dear all!!

i have been running memtest everynight.

i have done it with two sticks and it found millions of error in test n#7

i have done the test with one stick at the time and nothing happened!!!!

what shall i do to find out which stick got the problem?!

i dont know if this is of any use, but then i check the dmi pattern of the ram ( always in memtest) and i am using two stick, one will have a normal pattern 000007fffffff0000 and the other will have a 7 before the f : 000000007ffff0000.

does it make any difference or any sense?!?!?!

ask whichever information you like, i am ready to answer!

my ram are corsair 2x2gb xms2 5-5-5-18
please help!!

More about : memtest error sticks

a c 80 } Memory
March 8, 2011 11:34:03 AM

Are the voltage and timings set as per the RAM specs?
March 8, 2011 11:43:03 AM

in the bios the ram voltage goes from 1.83 to 1.94 and on the ram is specified 1.80, but i cant change this value.

the timing is right 5-5-5-18

i had this ram for over two years and i never had problem. it is just happening now!!

can it be the motherboard? i read on other thread that when the error occur just on test 7 and in no other test can be the motherboard!!

but all the time i do check for the motherboard like prime95 and other is always fine!!!

i checked it and look like there is no problem!!


Related resources
a c 80 } Memory
March 8, 2011 7:55:51 PM

It looks like you are using auto settings. Switch to manual settings and increase the voltage a bit, but don't exceed 1.9V. If you need more help, provide details about your system (motherboard, CPU, etc.)
March 9, 2011 9:03:40 AM

I have switched it to manual and i set 1,88v!

unfortunately the problem was not solved, infact while i was using the pc it restarted alone and after a memtest it shown million of error in test 8!!!! i did the test again and it did again the same error on test 8!!!

i am almost sure it is the motherboard!!

a c 80 } Memory
March 9, 2011 11:30:01 AM

It could be the motherboard, but that's difficult to determine when we don't know anything about your system. Some motherboards have other settings that can be changed to correct that type of issue. It could also be bad cooling, a dislogded heat sink, etc.
March 9, 2011 6:15:44 PM

cooling is ok!! i have everything under controll and the temperature is fine!!

I hgave been looking on internet and i found a tread where is said that my motherboard "msi k9a2 neo 2" is not compatible with the graphic cards and for this reason i record the restart and freezes.

To solve this problem they say to umdate bios to version 1.9!! I have done it but i still get freezes!! can it be that i need to reinstall windows?! and how is possible that i was used to get error in memtest if is the graphic card problem>!>?!

ps: graphic card is hd 5750
a c 80 } Memory
March 9, 2011 6:32:33 PM

I doubt the issue is caused by the graphics card, particularly if you get errors while running memtest86+. Please download CPU-Z and provide the SPD (check to make sure that both modules are the same) and the memory tabs info. I would also try to set the voltage a bit higher (1.95v max for now) to see if it resolves the issue.
March 9, 2011 6:57:59 PM

module size 2048
max bandwidth pc2-6400 ( 400mhz)
man: corsair
part num: cm2x2048-6400c5



jecec#1 jedec #2
frequency 270mhz 400mhz
cas 4 5
ras to cas 4 5
ras 4 5
tras 13 18
trc 15 22


voltage 1.8 1.8
a c 80 } Memory
March 9, 2011 7:51:26 PM

Those modules are guaranteed to work at the rated specs; however Corsair doesn't specify that 2 modules will run. Before doing anything else, I'd use a single module and contact Corsair support. They should be able to provide you with settings that will work with your motherboard, including other settings. I know that some people use 2.0V or more to make them stable, but that's higher than I like. You could also visit the Corsair forums, hoping that someone else already resolved a similar issue with that motherboard. Do you have access to other memory modules like G.Skill PI Black?
!