Nvidia Geforce 8400 problem

Hello,I have installed the nvidia gf 8400 gs @ 512 mb in windows server 2003 and i am receiving a message which says accelerate the hardware acceleration to full and the display adapter's status is set to starting but the service is never started.
5 answers Last reply
More about nvidia geforce 8400 problem
  1. Did you install the right driver?
  2. I have used the default driver cd came with the hardware and i am searching the right driver for my windows server 2003 X86 but i am unable to find.. Can any one suggest me...
  3. i think u should get some support from Nvidia site if u ask me ...
  4. wa1 said:
    Did you install the right driver?

    Ya I think so,I have installed the driver from the cd that came along with the hardware. But i frequently get the message that says to accelerate hardware acceleration to full. When I did so then computer got shutdown and i was unable to log on the computer, I had to formate it. I tried to find right driver over the internet but could not. Can u suggest me??
  5. Hola que tal yo tambien tengo el mismo Problema, he instalado una tarJeta PCI Express, con Chip Nvidia Geforce 8400gs, en un computador con procesador Corei7 y S. O. Windows Server 2003, y ahora resulta que al arrancar me da un error en el control de servidor y ya no puedo abrir conexiones de escritorio remoto ni en la LAN local, peor de de Terminal server

    Porfa ayudenme o será que definitivamente no es compatible y debo cambiar de tarjeta de video?

    solo he puesto la tarJeta porque el vendito corei 7 no tiene procesador de video.
Ask a new question

Read More

Nvidia Windows Server 2003 Geforce Graphics