Ecs ECS A790GXM-AD3 (V1.0) bios hangs when i enter MIB oc facility

Hello,

my ECS A790GXM-AD3 (V1.0) bios hangs when i enter M.I.B. OverClocking facility. please help me.
3 answers Last reply
More about a790gxm bios hangs enter facility
  1. If this is ecs windows overclocking software, it's possible the software doesn't work properly. I had a similar issue with my biostar software; stopped using it and used only the bios for overclocking.
  2. Actually its both. it hangs in the bios(MIB) and in windows when I access ACC in AMD's AOD software.
  3. I just remembered that before I noticed the problem I accidentally engaged the external CMOS reset Button while the PC is turned on. Does anybody have any idea if this could be related to my problem. I tried reinstalling BIOS updates, even older Bios versions but still the same. There were times when I can access MIB II in the Bios but crashes when I make changes in settings. Pls. help me.
Ask a new question

Read More

Elitegroup Overclocking BIOS ECS Motherboards