Sign in with
Sign up | Sign in
Your question

problems with ftp server and belkin wifi router

Last response: in Networking
Share
September 17, 2004 4:53:30 PM

I'm trying to setup an ftp server, but since i got this router its doesnt work.Looked at various posts here and tried a few ideas out but really losing hope on this.
ok here's what i've done:
i've set up a domain name with DynDns.org and given my external IP address for that.
i have then opened up ports 20 and 21 TCP and forwarded these to my computer holding the ftp ie its internal ip address within the network.
I'm using a program called Serv-U that is listening to port 21 and have setup up a domain, an ftp home directory and a single user account... but no one outside of the network can access the ftp...they can ping my domain name successfully...but thats it, it's as if my belkin router just doesnt port forward

any help on this would be much appreciated.

PS i've have only just started using Serv-U since i used to use windows Xp pro and its built in ftp IIS service... so i am open to suggestions on other apps to use...so long as someone can guide me on how to set it up. thanks
September 21, 2004 12:01:37 AM

I used serv-u a while ago and it worked pretty good but sometimes it wouldn't let me log into it. When I would try and access it at school it would be a guessing game as to which computer would let me in. I would try one computer in a lab and it wouldn't even give me a login in IE and another would work fine. Try using an ftp client to contact it if all you have tried is IE. I would usually end up using one of these sites to get to my stuff: <A HREF="http://www.web2ftp.com/" target="_new">http://www.web2ftp.com/&lt;/A> or <A HREF="http://www.hostned.com/FTP/" target="_new">http://www.hostned.com/FTP/&lt;/A>

When I put together my storage server I wanted to make sure I had compatability with IE because it is my primary ftp client option. So I just bit the bullet and decided to use the IIS ftp on it :( 
I think I'll do some reasearch into better/more secure ftp servers though. I'll post back my findings if I find a good one.

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
October 11, 2004 8:06:14 PM

I like Bulletproof ftp because it allows you to lock down everything but the files you're downloading. Everything is password protected and the interface is easy to understand. get it here <A HREF="http://www.bpftp.com" target="_new">http://www.bpftp.com&lt;/A>.

A7n8x dlx 1004 Uber Agressive settings
2500Barton (Bastards locked it) Radeon 9200
WD 60g @7200w 8mg Cache Crucial 2700 2x 256
AMD ME??? Yeah they did me alright.
!