Sign in with
Sign up | Sign in
Your question

Gigabyte MB will not recognise OCZ SSD

Last response: in Storage
Share
August 5, 2012 4:17:59 AM

My friend has a Gigabyte GA-990FXA-UD3 MB, and a OCZ Octane S2 SSD. The main problem is the MB will not recognise the SSD at all. I tried updating the BIOS to F9b which is the latest the one, tried moving the sata cable to different positions on the board, changed BIOS settings to AHCI, and back to Native IDE. Nothing works. In the BIOS under Standard CMOS Features it will not show up with any HDD info for the SSD. Also booting up with Windows 7 Disc, after booting up to the window where it allows you to pick which HDD to install Windows on, it does not show any HDD or SSD.

Is there something I am doing wrong. I thought these new drives are supposed to be very user friendly. I watch videos of others installing their SSD's for the first time and Windows bootup picks it up right away.

Could this be a DOA SSD.

Thanks in advance,

Afrowookie
August 5, 2012 5:34:19 AM

So this is what I did since then. I installed and loaded Windows 7 onto my Samsung 1TB HDD without any problems. Installed all the drivers for the MB, shut down, reconnected my SSD, rebooted into Windows. But still nothing, does not show up in My Computer, Device Manager, or in ControlPanel>System and Security>Administrative Tools>......Disk Management. Then I tried to do a firmware update to the SSD with OCZ Toolbox but when the app is loaded it says NO Supported DRives Found.

Im beginning to think the drive is DOA.
m
0
l
a c 85 G Storage
August 5, 2012 3:58:47 PM

Did you try another power cable?
m
0
l
Related resources
a c 286 G Storage
August 5, 2012 4:42:18 PM

I don't know about the System BIOS in Gigabyte motherboards. Recently I purchased an MSI motherboard for a customer build. When I booted for the first time and went into the System BIOS the ssd was missing from the section where the boot drive is selected. I discovered there was a completely different section in the System BIOS where drives are enable and disabled. The hard drive was enabled and the ssd was diabled. It was just a matter of enabling the ssd. Once it was enabled I could go back and designate it as the boot drive and Windows recognized it too.

Its a shot in the dark but what the heck!
m
0
l
August 6, 2012 2:02:25 AM

Thanks for the replies. Yes I have changed power cables, sata cables and changed the ports for where the sata was plugged into for example from sata0 to sata 2 port. Still nothing.

Then I had an idea because OCZ has firmware updates for some of their SSD off their site. So I hooked up my friends SSD to my PC via external adapter cable with its own power supply, all my PC did recognized was there was an unrecognised USB device hooked up and cannot find drivers for it.
m
0
l
!