Sign in with
Sign up | Sign in
Your question

Brand new system won't get past post (logo screen)? HELP!

Last response: in Components
Share
August 13, 2010 9:07:46 PM

Just built my new set-up a couple of hours ago and have ran into a major problem.

Here's what I got:
AMD Phenom II X2 555 @ stock speed 3.2Ghz
Gigabyte 870A - UD3
G.SKILL Ripjaws Series 4GB (2 x 2GB) DDR3 1600
BFG 8800 GT OC edition
500 GB WD Blue Caviar
dvd drive

The Story:
Got it built and had Windows 7 already on the HD, and it loaded fine to that. I wanted to fresh install Win7 so I restarted my computer went into the BIOS switched first boot priority to the DVD Drive and then the HD.
Saved to CMOS and exited and put the Win7 install disk in and I installed fine.

I ran some benchmark tests (successfully) the first load, and win7 installed some updates and wanted to restart, I let it restart and what do you know it doesn't get past the Gigabyte Logo screen...

The screen that has the options of BIOS/Q-Flash/Boot Menu etc...

The Problem:
It won't get past this stupid screen!! No matter what I do! It even makes the single short beep, which (for the AWARD Bios) means all systems clear!

What I've tried:
Clear CMOS
cooled my CPU with an industrial fan
taken out RAM and have tried all possible combinations
--- when i take out all of the RAM it makes 3 long beeps and a short beep and nothing will appear on screen
unplugged the HD and optical drive
putting in the OS install disk

The weird thing is it was working perfectly up until windows reset and installed an update then it just doesn't work?!?! I know it's not the GPU, PSU, RAM, or optical drive.

All result in a screen that looks like this (but for my mobo obviously):
http://www.clunk.org.uk/images/reviews/gigabyte/GA-X58A...

Thank you so much for your help!!!
August 13, 2010 9:21:28 PM

any idea what updates specifically were installed?
m
0
l
August 14, 2010 8:10:22 AM

Sorry for the bother guys, but I seemed to have fixed my problem.

Here's for future reference.

So I don't know what I specifically did to make it work again, but I let the CPU cool with the power cord disconnected. I plugged it back in after 10 mins and it finally got past POST!
It recognized an error had occurred and gave me the option to run POST normally or the most recent working POST. And I went with the most recent option.
Ever since, I've restarted my computer at least 20-25 times, I've never come across the problem again despite the numerous windows updates between.

Thanks for your time, and sorry for bothering!
m
0
l
Related resources
August 14, 2010 2:35:18 PM

Something to remember if this ever happens again, if you turn the logo screen off in your BIOS, then you can see the error that is halting the POST process.
Glad you got it working, but I believe it may happen again in the future.
m
0
l
August 30, 2010 5:08:02 PM

Happened again....

this time after two days of trying different things it still won't get past post.

I have the logo screen disabled like the previous user suggested, but post isn't telling me what's wrong!


any ideas?
m
0
l
!