Sign in with
Sign up | Sign in
Your question

New PC shutdown after setting 3D in CCC (Catalyst)

Tags:
  • Homebuilt
  • Catalyst
  • Systems
Last response: in Systems
Share
June 14, 2010 9:47:26 AM

Hello!

I have new PC (1 day) and after I install Catalyst 10.5 or 10.4 and go to CCC > 3D my PC just power off :cry:  . Have try more then once and it happens again. What can I do?

My components:

Win 7 (64 bit)

Gigabyte GA-EX58A-UD3R
Sapphire Radeon HD 5870
Intel Core i7 920
Corsair Dominator DDR3 3x2GB 1600MHz
WD Caviar Green 1 TB
Corsair TX-850W 850 W
Samsung DVD
CoolerMaster Centurion 690 II Advanced

Thank you

More about : shutdown setting ccc catalyst

a b B Homebuilt system
June 14, 2010 1:55:52 PM

Was the system stable before you installed Catalyst? If you don't enter CCC, will the system boot properly and then operate normally?

I would suggest removing Catalyst completely, make sure all of your other drivers and Win7 are up to date, and then operate with the Win7 default drivers to verify overall stability. Then I would re-install Catalyst 10.5 operating at the default speeds (no overclocking).

This will verify whether you have a system stability or a Catalyst problem. Only after verifying all is well, should you start tweaking your CCC/Catalyst settings.

Good luck!!!

June 14, 2010 2:34:49 PM

I'm not even tweaking... I just click on option (+)3D and PC powers down.
Related resources
a b B Homebuilt system
June 14, 2010 4:22:02 PM

Understood. How about my other question? Was the system stable before installing Catalyst?

If you operate a game, or other application, does the system perform as expected?
June 17, 2010 5:34:10 PM

You would not believe my luck... HDD have bad sectors... Stupid WD!! LOL
And to be even worse this is 2nd PC I had with same problem from new.

So to conclude. Before you start installing OS first check HDD for errors!

Thanks for the help.
a b B Homebuilt system
June 17, 2010 5:38:06 PM

Glad you ran down the problem. HOOAH!!!
!