Sign in with
Sign up | Sign in
Your question

Asus Maximus Formula doesn't boot with High End VGAs

Last response: in Motherboards
Share
March 10, 2011 6:46:47 PM

Hi everybody

One day my computer (C2Q 2.5 / Asus Maximus Formula / 1 + 1 Gb Gskill / 8800gt XFX 512mb / Zalman 500W PSU) stopped booting (I've been with this exact machine for over 3 years), the thing that happen is the fans and lights turn on for 1 second and then everything stops and the lcd poster shows the message "CPU INIT".

What I've done is to get lent a Geforce 7300SE 256 mb to put in place of the 8800GT, and the PC magically turns on correctly. So I thought the problem was my 8800GT, then I bought a ATi Radeon HD4850, i've put in there and then?? Nothing happened, the same problem again, I've got to return the Radeon and get my money back.

Before return, I had tried to turn on the PC just with 1 memory block and without HD/DVD and others peripherals, believing in a PSU problem, but nothing happened again.

I'm sure the problem is not the memory cause I got a new memory block for test too, and nothing is changed, as I did the combination of the two memories and the two VGA cards.

Now i'm lost at the start point. The PC works very well with the 7300SE, no blue screens and no crash system. Then I updated the BIOS and did the process again, and no solution, the same "CPU Init" error repeats again.

Anyone can helps me to reach a solution?

Thanks
March 11, 2011 1:38:32 PM

There is any chance to be the PSU the source of the problem?
m
0
l
Related resources
March 14, 2011 6:39:07 PM

What is strange is that the PSU works well with the Geforce 7300Le/Se, and no issue is detected. The PSU is a Zalman 500W (500-HP) with 25A on 12V1 and 18A on 12V2.

Somedays before the issue had begun to happen, the same problem ocurred 3 or 4 times in random days, and i just turned off the system and turned on to boot it up.

Today I tried to put in my motherboard a Geforce 6600 Le 512 Mb, and i've got the same problem. It is so weird the motherboard only works with the 7300Le/Se. But i still have hope that the problem might be the PSU.

I will get a used one tonight to test in it. But not sure this can solve.
m
0
l
March 14, 2011 7:11:11 PM

A curious thing about the issue. Is if i remove the 4-ATX Pin (or 8 EPS ATX Pin) connected to the processor and try to turn it on with the heavyweight VGA Card, the PC turns on and the issue don't happen, but obviously the PC won't work so far.
m
0
l
March 14, 2011 9:37:57 PM

The matter is not the PCI-E 6 pin connector. The 6600Le doesn't have PCI-E 6-pin connector and the problem still happening.
m
0
l
March 15, 2011 2:45:55 AM

Bingo! As I expected the problem was the PSU. I think that one of the lines was with problem and it wasn't giving enough power to CPU ignite. I've got a 450W PSU to test it and the PC has turned on correctly. Thanks to all.
m
0
l
!