Sign in with
Sign up | Sign in
Your question

New RAM doesn't work... Then old RAM doesn't work! :(

Last response: in Memory
Share
March 11, 2011 12:37:36 AM

So I received my RAM upgrade today in the mail.

I have 4 slots for RAM, A1,A2,B1,B2. My old AM was in A1 and B1, but I wanted the new memory to be accessed first because they are larger, so I put the new RAM in A1 and B1.

I went ahead and tried to boot with only the new RAM installed, but the computer just keeps rebooting! I don't have an internal speaker in the computer, so I can't even hear the motherboard beeps.

I took out the new RAM and put in the old RAM in the same configuration, but it still doesn't work. I get the same issue... the computer works for about 5 seconds, then shuts down, and reboots (and repeats).

So I assumed the reason why I was getting this behavior was that the RAM was not installed correctly (or not in tight enough). I sprayed it with some air duster, re-situated the old RAM, and tried again.

Unfortunately, I'm left with a computer that won't boot. I've re-situated the RAM plenty of times, but always I get the same results. I'm worried that something broke when I installed the RAM, but I was super careful and didn't notice anything. Could this be the case? Do you have any other thoughts on what could be wrong? Right now, my goal is to get the computer working again, regardless of which RAM is in it.

Thanks for any insight...
Andrew

Here are the specs:
GIGABYTE GV-R583UD-1GD Radeon HD 5830 1GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card

Intel Core i5-750 Lynnfield 2.66GHz LGA 1156 95W Quad-Core Processor BX80605I5750

(OLD RAM) G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-4GBRL

(NEW RAM) 1 x G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBXL

More about : ram work ram work

March 11, 2011 12:52:10 AM

Try clearing the cmos then try 1 stick of your new ram you will have to go into bios and set the memory timings manually. Theres a whole sticky on this forum about trouble shooting from won't boot you may want to search it.
m
0
l
March 11, 2011 1:24:53 AM

It doesn't seem to make any difference. At one point in time, all I could get the PC to do was start for about 1/2 a second. I've read through the stickied FAQ, but it doesn't give troubleshooting steps for my scenario.
m
0
l
Related resources
a b } Memory
March 11, 2011 2:29:58 AM

Listing your mobo make and model would help immensely!
m
0
l
March 11, 2011 3:03:14 AM

Sorry about that, I forgot the mobo.

ASUS Maximus III Formula LGA 1156 Intel P55 ATX Intel Motherboard

Here's a link:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

It may or may not be useful to note that I resituated the heatsink after reading that this may be the cause. The heatsink was a little loose, and when I resituated it, the computer seemed to take a longer period of time before shutting down and rebooting... But the problem is still not resolved.
m
0
l
March 11, 2011 5:30:14 AM

Quick update... (I've been working on this all night... )

I started removing piece by piece all of the components. After I removed RAM, still wouldn't boot, removed both video cards, still wouldn't boot, removed processor, it booted!

Okay, so I have no idea why the processor would be at fault here... It was more than firmly locked into the computer before I made ANY changes. I'm going to start putting things in one by one and trying to find the faulty component.


Edit: I put in RAM two at a time. The computer still seems to power on to a stable state. I put in one video card, but I guess you can't get any video without a processor(?).

So, from here, is there any way to tell which of the two components (CPU or Motherboard) is causing the problems? It could be the CPU directly, or it could be the Mobo sending info to the CPU, right? How can I find out?

Thanks again,
Andrew
m
0
l
March 21, 2011 4:51:31 AM

Thanks to all who helped me resolve this issue.

I went to a computer shop and got an internal motherboard speaker. Turns out that there were no beeps at all. There IS a post beep for a bad processor, so I had high suspicions of the motherboard. I removed all of the components from the case and carefully examined the back of the motherboard.

On the back, there was a piece of copper that protruded slightly from the board. I wiped it carefully with a q-tip. The copper connection had been broken. It appeared to be directly behind the A1 memory slot (main memory slot). This was why the computer would not boot: it was checking for memory in A1, but could not even access the port.

Received a new motherboard last Thursday. Installed and pieced everything together one-by-one. RMAing the memory I recently purchased and buying a new brand!
m
0
l
!