Sign in with
Sign up | Sign in
Your question

Asus a8n sli premium can't boot/strange bios screen

Last response: in Motherboards
Share
March 11, 2011 3:45:04 AM

Just got this new motherboard amd processor bundled and all additional parts to build my machine. I read that each part would be compatible.

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Everything seems to be plugged in fine and lighting up( both HD and DVD drive are connected via SATA cables.)

When the system starts the logo says asus proactive a1 and looks strange.. like some of the pixels are different color rectangles. When going into the bios there are also random characters and signs. If I let it go through post it ends up not reading a lot of the hardware, asking to push clt+s or f2 as an option and then gives me a message.."disk boot failure. please insert system boot disk and press enter."

I can't figure out why my bios looks like this and how to get it to just read my windows disk in the DVD drive.

I have tried resetting the board by removing the battery and jumper and this did allow the f1 to continue option but still no go on load the disk in the drive.

Any advice.. . its driving me nuts.

THanks
Russ
a b Ĉ ASUS
a c 117 V Motherboard
March 11, 2011 5:38:39 PM

Do you have the boot priority properly configured.
Boot from cd.
After windows loads you remove the o/s disc change to hdd as first boot device.
m
0
l
March 12, 2011 5:25:42 AM

Yes...definitely. The post just acts strange ... it won't try to load from cd or usb even though directed to try them first. I may of found someone with an original system cd from the motherboard manufacturer; going to try and use that to load some type of original bios. Other then that I can't figure out why it won't load the post correctly....
m
0
l
!