Sign in with
Sign up | Sign in
Your question

New for me

Last response: in Graphics & Displays
Share
May 9, 2010 3:59:38 PM

Hi All;

I am having a problem with getting blue ray to run on my computer.
This is what I am using for a system.

3.20 gigahertz Intel Pentium D,
Board: Intel Corporation D945PVS, 80.02 Gigabytes Usable Hard Drive Capacity
32.56 Gigabytes Hard Drive Free Space

PLEXTOR BDDVDR PX-B320SA ATA Device [CD-ROM drive], 4GB Ram Max,
HD 4650 600m 1GB ddr2 dual dvi tv pci-E. Windows 7 premium home. Trying to play on a 47 inch HDMI-p.

I can't play Blue Ray on this machine, it keeps locking up, an telling me I don't got enough. Have reinstalled all drivers, several times.

Can anyone help me?

Thanks In Advance
Chev420

More about : question

May 9, 2010 4:05:30 PM

ATI Catalyst 10.4, from this web-site, and ATI homepage, same results
m
0
l
May 11, 2010 2:55:34 PM

Quote:
What version of Catalyst are you using?


ATI Catalyst 10.4, from this web-site, and ATI homepage, same results. Drivers and firmware, were also updated.
m
0
l
Related resources
May 12, 2010 1:16:14 AM

You may be playing it directly from the disc which might be inducing lags.. Try copying it to your hard drive and play it from there..
m
0
l
May 12, 2010 5:28:32 PM

Quote:
Does it shut down or refuse to play?
Get an an codec just to make sure it isnt the Hardware's Problem.


It locks up, On every Blue-Ray disc, an won't do nothing till I use task manager, to shut it down. It will play DVD's just great.
I went so far as to buy a different BR player, with the same effects. I also installed a different proggy for playing, but it also failed. Could this possibly be, That my video card isn't enough?
m
0
l
!