No video first boot

ASUS M4A79T DELUXE
AMD Phenom II 1055T
EVGA GTX 480
RIPJAWS F3-12800CL7D-4GBRM X2
ANTEC TruePower 750 Blue
Samsung SpinPoint F3 1T

I just got all the parts today. When I tried booting up, nothing happened. Fans ran, no beep, no video.

I removed all ram, it beeps with indication of no ram
I tried one ram, no beep no video
I removed the video card. no beep

it might be the motherboard not having the latest bios but i have no way of updating it....... :(

help?

I went through this checklist
http://www.tomshardware.co.uk/forum/page-261145_13_0.html
4 answers Last reply
More about video boot
  1. hmm.. not sure what this could be apart from a dodgy component..

    *bump*
  2. The ASUS M4A79T DELUXE was released way before the Phenom II 1055T. Your CPU isn't supported by the M4A79T until the latest 3107 BIOS version that was released on 05/21/2010.

    http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us

    http://support.asus.com/download/download.aspx?SLanguage=en-us&model=M4A79T%20Deluxe&product=1
  3. then thats the prob , if its bios its not updated the u have nothing to to but to change ur proc with another one , flash ur bios and put ur 1055t in
  4. *confirmed his sneaking suspicion that he didn't want to sound stupid by suggesting if it was wrong*

    sounds like the problem to me
Ask a new question

Read More

New Build Systems