Sign in with
Sign up | Sign in
Your question

System boot failure, please help =(

Tags:
  • Motherboards
  • Boot Failure
Last response: in Motherboards
Share
March 12, 2011 4:16:39 PM

Hi forum,

I just upgraded my PC from i7-860 and MSI P55A-Fuzion to
ASRock P67 Fatal1ty professional mobo&i7-2600k.

I'm still using my rams that i used to use on P55 mobo, which is G.Skill PC3-17600 2Gb x4.
Also im using 6970 on crossfire, and Silverstone strider 1000w psu.

Okay, the problem is, after installing new mobo and cpu, my system refused to start up.
And after a while, the computer did start up, but now nothing is showing up on my screen.
Computer itself is running fine(except for the fact that it doesn't show anything on my monitor).

CPU Cooler is spinning fine, all the case cooler is working, i can hear HDD spinning, graphics card cooler is working fine,
psu fan is working fine, and there is no debug led shining.

At first i thought there was something wrong on BIOS, so i cleared cmos, and it still doesn't work.
I have tried using only one graphics card, but didn't help at all.

When i force shutdown, it shuts down after pressing down the power button for 3~5seconds, which kinda makes me think
computer actually has booted up, but im not sure about anything.

I have never had this sought of problem, so hopefully forum can help me >.<
Thank you!

More about : system boot failure

March 13, 2011 1:07:40 AM

Thank you for the reply Keczapifrytki!
Yes all my cables are in right place and connected. I have tripplechecked this.
Also my memory is on the support list.

I didn't remove any jumpers. I used jumper to clear cmos once, and that didn't help =(
m
0
l
March 20, 2011 1:46:07 AM

Best answer selected by roadwarrior7.
m
0
l
!