Sign in with
Sign up | Sign in
Your question

New Motherboard won't boot from SCSI Card

Last response: in Motherboards
Share
March 13, 2011 4:31:20 AM

Hi. This is my first time trying to build a computer. I actually am learning everything on my own from scratch, just started at the end of January. Our old one was assembled by my engineer brother, who no longer helps us, but I have never done any of this before. I upgraded to the i7-2600k chip & built a new system around it. I am only transferring over the Optical drives & hard drives. I actually used the reviews on this site to help me pick hardward for the first time. To complicate issues, the motherboard, ASUS p8p67 PRO has been recalled & I am awaiting a replacement. My biggest current issue is that I am trying to use & boot from the SCSI card I moved from the old system in the new system. It is an Adaptec 29160, with 2 SCSI HDs attached that have the current Windows XP OS on them. I placed the card in the PCI2 slot (it doesn't fit in the PCI1 slot). The 2 SCSI HDs show up connected to the SCSI card just like before & the SCSI card (id 7) & HDS all have the right SCSI ids (0 & 2). In the Motherboard BIOS it allows me to select the SCSI HDs in the boot priority list & shows both SCSI HDs listed under HDs in the Boot menu of the BIOS. However when I try to go & boot into the OS I get an error message after a LONG pause. It says "Reboot & select proper boot device or insert boot media in selected boot device & press a key".

So I don't understand why if it sees the card & both HDs & allows me to select them to boot to that it just doesn't work. I tried calling ASUS & spent over an hour on 2 occasions only to get the answer that they wouldn't answer any questions regarding 3rd party cards. I was hoping that they would help explain the BIOS options to see if I needed to change some of them. This is my FIRST time even looking at a BIOS, so I think I am just missing something. I also called Adaptec & they said that I had the card set up correctly from what they could tell me. The Adaptec card & both HDs still work & boot just fine on old system.

Just for clarity, currently I am using an Adaptec 29160 Controller with Seagate Cheetah® 15K.5 Ultra320 SCSI 73 GB Hard Drive & Maxtor Atlas® 10K IV Ultra320 SCSI 147 GB Hard Drive. Motherboard is ASUS p8p67PRO, original Motherboard, will be replaced with B3 when available. I have updated the Motherboard BIOS to the latest version 1305. I also have a copy of XP on both SCSI HD since my ultimate plan is to wipe the Seagate drive & do a clean install of WIN7 on it since I will now have the hardware to run it. I had planned to keep running XP on the Maxtor drive as a dual boot situation.

I apologize if my terminology is not correct. As I said, I am just starting to learn this stuff & it is huge process for me and I don't have a single friend who knows about computers. :) 

Any advice would be greatly appreciated.
Thanks for reading my post,
Sue

i7-2600K, ASUS P8P67PRO, 8 GB GSkill Ripjaws Ram DDR3-2133 PC3-17000. ASUS EAH6850 DirectCU Graphics Card, Corsair AX1200 PSU, Adaptec 29160 Controller with Seagate Cheetah® 15K.5 Ultra320 SCSI 73 GB Hard Drive & Maxtor Atlas® 10K IV Ultra320 SCSI 147 GB Hard Drive

Not yet installed-Adaptec 5805 RAID card with RAID 6 array-5 Western Digital WD RE3, 1TB each, SATA Hard Drives-using them to run the old system so I can look up how to get the new one running, but will be moved to new system.
March 14, 2011 12:59:12 AM

Solved it. It was just XP issues. Working now. :) 
Related resources
!