Sign in with
Sign up | Sign in
Your question

Red dots and strpes, startup issues

Last response: in Motherboards
Share
March 13, 2011 8:24:54 AM

Hello,
Suddendly when starting an application my computer freezed with pink and blue mixed at the sides of the screen. Then when force restarting my computer it has strange stripes and dots(see attachment video) and it can not start windows cause of blue screen with information of the crash.

http://www.youtube.com/watch?v=bRm1nmuq9PE

Here is the part you should watch the video and then continue reading.


For the one who did not see what it stood there in the technical information about he stop:

***STOP : 0x00000050 (0x8E59809C, 0x00000000, 0x8F7580E0, 0x00000000)

And I have tried all the different things true F8 options and all of them gives me the same blue screen, (without Safe Mode as you can se on the video).
I am not a total noob in theese things, so don't say that i need to start downloading windows from disk. I have done that a couple of times and it still has some random stripes behind the installation, when it is ready it needs to restart but when starting normally it still gives the same blue screen. I know enough about hardware so you can tell me if something could be harmed there. My computer is a kinda expensive 2 year old thing that has been working great until now, so it might be some hardware damaged, I have tried restarting my computer without hard disk, but the same dots etc. is still going on.

Forum I need your help really bad. I thank your good advices in premature.

Best regards Victor PĂ„wals
a c 1163 V Motherboard
March 13, 2011 1:19:48 PM

It is either your GPU drivers that got corrupt or GPU hardware failure. Can not open your link for the video, get a sign in page! If you can get into safe mode then try reinstalling the drivers.
!