Sign in with
Sign up | Sign in
Your question

Stuck on MoBo boot screen, no keyboard!

Last response: in Motherboards
Share
March 13, 2011 10:02:52 AM

Hi guys,

I have a problem, I installed a new motherboard today, because of the failure of the PCIe x16 slot of the old one. When it boots, all I get is a motherboard screen, which says "press del for Bios and Tab for POST message". Now I want to do that, but my keyboard is not powered up, and neither is the mouse (Yes, I've tried another keyboard + mouse). I get one POST beep, which I think (normally) means RAM + CPU + PSU = OK.
The computer just doesn't boot, stays on the ASUS MoBo screen.
I tried resetting the CMOS, no results. I also tried booting with only the MoBo, CPU, 1x RAM and PSU, also didn't work.

My hardware:
ASUS P4G41C-M LX
4GB RAM (supported, says in the booklet)
Intel 2 Quad core Q6600 CPU
Nvidia GeForce 250 GTS

Any help is appreciated!
Hidde
March 13, 2011 10:36:59 AM

Edit: It's a P5G41C-M LX.
March 13, 2011 1:11:21 PM

One post beep sometimes means it's a RAM problem, but it would most likely be a repeating single beep every few seconds. Is your keyboard ps2 or usb? If it is a usb it is possible that the usb legacy setting is disabled in the bios and you would need to plug in a ps2 keyboard long enough to change that setting.
Related resources
!